<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "httpswww.w3.org/TR/html4/loose.dtd">
<html lang="en" itemscope itemtype="httpsschema.org/WebPage">
<head>

<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6586576/7750372/css/fonts.css" />
<title>A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum | Colossal</title>

<meta charset="UTF-8" />
<meta name="referrerpolicy" content="no-referrer" />
<meta http-equiv="Content-type" content="text/html; charset=UTF-8">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="description" content="Colossal | Art, design, and visual culture" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="max-image-preview:large">
<meta itemprop="name" content="Colossal" />
<meta itemprop="description" content="Art, design, and visual culture." />
<link rel="pingback" href="https://www.thisiscolossal.com/xmlrpc.php" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
          
        // Define a size mapping object. The first parameter to addSize is 
        // a viewport size, while the second is a list of allowed ad sizes.
     
        var header_map = googletag.sizeMapping()
          .addSize([0,0], [[320,160],[320,100],[320,50]])
          .addSize([360,0], [[360,180],[320,160],[320,100],[320,50]])
          .addSize([740,0], [[720,180],[728,90]])
          .addSize([1000,0], [[900,225],[970,250],[970,90]])
          .addSize([1100,0], [[1080,270],[970,250],[970,90]])
          .addSize([1260,0], [[1260,315],[1080,270],[970,250],[970,90]])
          .build();
     
        var sidebar_map = googletag.sizeMapping()
          .addSize([0, 0], [])
          .addSize([740, 0], [])
          .addSize([1000, 0], [[300,600],[300,250]])
          .build();
     
        var content_map = googletag.sizeMapping()
          .addSize([0, 0], [[320,480],[320,160],[300,250]])
          .addSize([360, 0], [[320,480],[360,180],[320,160],[300,250]])
          .addSize([740, 0], [[720,360],[720,180],[728,90]])
          .addSize([1000, 0], [[900,450],[900,225],[970,250],[970,90]])
          .addSize([1100, 0], [[1080,540],[1080,270],[970,250],[970,90]])
          .addSize([1260, 0], [[1260,630],[1260,315],[1080,540],[1080,270],[970,250],[970,90]])
          .build();
    
        // Define the GPT slot	
    
        googletag.defineSlot('/16307266/colossal/col-header', [[1260,315],[1080,270],[900,225],[720,180],[360,180],[320,160],[970,250],[970,90],[728,90],[320,100],[320,50]], 'div-gpt-ad-1502230835991-0').defineSizeMapping(header_map).addService(googletag.pubads());
        googletag.defineSlot('/16307266/colossal/col-sidebar', [[300,600],[300,250]], 'div-gpt-ad-1502230835991-1').defineSizeMapping(sidebar_map).addService(googletag.pubads());
        googletag.defineSlot('/16307266/colossal/col-content', [[1260,630],[1260,315],[1080,540],[1080,270],[900,450],[900,225],[720,360],[720,180],[320,480],[970,250],[970,90],[728,90],[300,250]], 'div-gpt-ad-1502230835991-2').defineSizeMapping(content_map).addService(googletag.pubads());
    
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>


<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1

    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//l.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colossal &raquo; Feed" href="https://www.thisiscolossal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colossal &raquo; Comments Feed" href="https://www.thisiscolossal.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisiscolossal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisiscolossal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.thisiscolossal.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.thisiscolossal.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colossal-reset-css' href='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/css/colossal_reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='colossal-main-css' href='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/css/colossal.css?v=10year.13' type='text/css' media='all' />
<link rel='stylesheet' id='colossal-nav-css' href='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/css/nav.css' type='text/css' media='all' />
<link rel='stylesheet' id='colossal-mq-css' href='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/css/colossal_mq.css?v=10year.21' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/style.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://www.thisiscolossal.com/wp-content/themes/colossalv3/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.thisiscolossal.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-email/email-js.js?ver=5.7.2' id='wp-email-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-retina-2x-pro/app/picturefill.min.js?ver=1621954880' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.thisiscolossal.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thisiscolossal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":146061,"token":"bae3cab7f1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/js/jquery-2.2.0.min.js?ver=1.0' id='colossal-jquery2.2.0-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/js/functions.js?v=2&#038;ver=1.0' id='colossal-functions-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/js/ads.js?ver=1.0' id='colossal-ads-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/js/jquery.lazy.min.js?ver=1.7.4' id='jquery-lazy-min-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossal-v4/js/lazy-config.js?ver=1.0' id='lazy-config-js'></script>
<link rel="https://api.w.org/" href="https://www.thisiscolossal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thisiscolossal.com/wp-json/wp/v2/posts/146061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisiscolossal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisiscolossal.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" />
<link rel='shortlink' href='https://www.thisiscolossal.com/?p=146061' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisiscolossal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisiscolossal.com%2F2021%2F06%2Fernesto-neto-sun-force-ocean-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisiscolossal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisiscolossal.com%2F2021%2F06%2Fernesto-neto-sun-force-ocean-life%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/colossal.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Colossal" />
<meta property="og:title" content="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum" />
<meta property="og:url" content="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Brazillian artist Ernesto Neto (previously) is known for his enormous, fiber-based installations that plunge viewers into a multi-sensory landscape of organic elements: people are encouraged to walk through canals of stretched yarn and grasp the structural weavings, while spicy scents like turmeric" />
<meta property="og:image" content="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-og.jpg" />
<meta property="og:image:url" content="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-og.jpg" />
<meta property="og:image:secure_url" content="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-og.jpg" />
<meta property="article:published_time" content="2021-06-15T11:56:29-05:00" />
<meta property="article:modified_time" content="2021-06-15T11:56:29-05:00" />
<meta property="og:updated_time" content="2021-06-15T11:56:29-05:00" />
<meta property="article:section" content="Art" />
<meta property="fb:app_id" content="221486471245975" />

<meta itemprop="name" content="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum" />
<meta itemprop="headline" content="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum" />
<meta itemprop="description" content="Brazillian artist Ernesto Neto (previously) is known for his enormous, fiber-based installations that plunge viewers into a multi-sensory landscape of organic elements: people are encouraged to walk through canals of stretched yarn and grasp the structural weavings, while spicy scents like turmeric" />
<meta itemprop="image" content="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-og.jpg" />
<meta itemprop="datePublished" content="2021-06-15" />
<meta itemprop="dateModified" content="2021-06-15T11:56:29-05:00" />
<meta itemprop="author" content="Grace Ebert" />

<meta name="twitter:title" content="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum" />
<meta name="twitter:url" content="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" />
<meta name="twitter:image" content="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-og.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@colossal" />






<script type="text/javascript">
    
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-325851-30']);
      _gaq.push(['_trackPageview']);
    
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'httpswww') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    
    </script>

<script type="text/javascript">
    
        function hide(id) {
            document.getElementById(id).style.visibility = 'hidden';
            event.preventDefault();
        }
    
    </script>

<script>
		var _theframe = document.getElementById("iframe_sidebar");
		_theframe.contentWindow.location.href = https://www.thisiscolossal.com/wp-content/themes/colossal-v4/includes//mailchimp_form_aside.html;
    </script>
</head>
<body class="post-template-default single single-post postid-146061 single-format-standard custom-font-enabled">

<script>
      if( window.canRunAds === undefined ){
        // adblocker detected, show fallback
        showFallbackImage();
      }
    </script>
<div id="container">
<div id="header_flex">

<div id="nectar_head" class="notblocked">

<div id='div-gpt-ad-1502230835991-0' class='control'>
<script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502230835991-0'); });
            </script>
</div>
<hr />
</div>


<header id="header" class="sticky_header">

<hr />
<div id="header_background"></div>
<div id="header_shop" class="col_02">
<div id="shop">
<div class="col_01"><a href="https://colossalshop.com/" class="shop"></a><span class="caption green">Fun Things for Creative People</span></div>
<div class="divider"></div>
<div class="col_02">
<h2 class="events"><a href="/members/"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="220px" height="24px" viewBox="0 0 220 24" style="enable-background:new 0 0 220 24;" xml:space="preserve"><path class="st0" d="M24.9,22.1c-0.2,0.1-0.5,0.2-0.7,0.3c-0.2,0.1-0.4,0.1-0.7,0.1c-0.9-0.7-1.4-1.9-1.5-3.7s0.3-3.9,1.1-6.6	c0.1-0.1,0.2-0.2,0.2-0.4L23,11.4c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.2,0.3c-0.6,0.5-1.3,0.9-2.1,1.4c-0.7,0.5-1.5,1-2.3,1.4	c-0.8,0.4-1.6,0.8-2.5,1C14.8,15.8,14,16,13.2,16c-2,0-3.5-1-4.6-3.1l-0.3-0.5l-0.3,0.5c-0.1,0.1-0.2,0.3-0.3,0.6	c-0.1,0.3-0.3,0.6-0.4,1c-0.1,0.4-0.3,0.8-0.4,1.2c-0.1,0.4-0.2,0.7-0.1,1c-0.2,0.2-0.4,0.5-0.7,0.8c-0.2,0.3-0.4,0.6-0.5,1	c0,0.2,0,0.4,0.1,0.5c0,0.2-0.2,0.4-0.3,0.5c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.2,0.2-0.3,0.3c0,0.1-0.1,0.2-0.1,0.4	c0,0.1,0,0.2-0.1,0.4c0,0.2,0,0.3-0.1,0.5c-0.4,0.8-0.7,1.4-1,1.6c-0.2,0.3-0.6,0.4-1,0.4c-0.2,0-0.5,0-0.9-0.1	c-0.3-0.3-0.6-0.8-0.9-1.4c-0.3-0.6-0.4-1.2-0.6-1.9C0,19.3,0,18.6,0,17.9c0-0.7,0.1-1.3,0.3-1.8c0,0,0.1-0.3,0.3-0.7	c0.2-0.5,0.4-1,0.7-1.8c0.3-0.7,0.6-1.5,1-2.4c0.4-0.9,0.8-1.7,1.2-2.6C4,7.8,4.3,7,4.7,6.3C5,5.6,5.3,5.1,5.6,4.7	c0.2-0.3,0.4-0.6,0.5-0.8c0.2-0.3,0.3-0.5,0.5-0.7C7,2.4,7.4,1.8,7.8,1.3c0.4-0.5,1-0.9,1.8-1.2c0.5,0.2,0.9,0.5,1.2,0.8l0.1,0.4	c0.1,0.2,0.2,0.4,0.4,0.4c0.3,0.1,0.5,0.1,0.7,0.2C12.1,1.9,12.3,2,12.5,2c0.2,0.2,0.3,0.4,0.5,0.7c0.2,0.3,0.4,0.6,0.6,0.9	c0.2,0.3,0.3,0.6,0.4,0.8c0.1,0.3,0.2,0.6,0.2,0.9c0,0.3,0,0.6-0.2,0.9l0,0.4c0.1,0.2,0.1,0.5,0.1,0.9c0,0.2,0,0.3,0,0.5	s0,0.4,0.1,0.6c0.4,0.3,0.8,0.5,1.2,0.5c0.4,0,0.7-0.1,1.1-0.3c0.3-0.2,0.6-0.4,0.9-0.6c0.2-0.1,0.4-0.3,0.6-0.4	c0.2-0.1,0.4-0.2,0.6-0.2c0.4-0.4,0.8-0.8,1.2-1.1c0.4-0.3,0.7-0.6,1.1-0.9c0.7-0.6,1.4-1.2,2.1-1.9c0.7-0.7,1.2-1.5,1.6-2.5	C24.7,1,24.9,1,25.2,1C25.5,1,25.7,1,26,1.2c0.3,0.1,0.6,0.2,0.8,0.4c0.1,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.2,0.1	c0,0.2,0.1,0.4,0.3,0.6c0.1,0.1,0.2,0.1,0.2,0.1c0,0,0.1,0,0.1,0.1c0.4,0.2,0.6,0.4,0.7,0.6c0.2,0.6,0.5,1,0.9,1.3	c0,0.2,0,0.5,0,0.7c0.1,0.2,0.1,0.4,0.2,0.6c0,0.1,0,0.1,0.1,0.2c0,0.1,0.1,0.2,0.1,0.3l-0.7-0.1l0.1,0.7c0,0.3,0,0.7-0.1,1.1	c-0.1,0.4-0.2,0.7-0.4,1c0,0.6,0,1.1,0.1,1.5c0,0.4,0,0.7-0.1,1c0,0.3-0.1,0.6-0.2,0.9c-0.1,0.3-0.2,0.6-0.3,0.9	c0.1,1.5-0.1,3-0.5,4.2c-0.4,1.3-0.9,2.5-1.4,3.6c0,0.1-0.1,0.2-0.2,0.4c-0.1,0.1-0.1,0.2-0.2,0.4c-0.2,0.1-0.4,0.2-0.6,0.2	C25.2,21.9,25.1,22,24.9,22.1z M51,2.3c0,0.2,0,0.3,0,0.4s0,0.2,0,0.2c0,0.1,0,0.2,0,0.2c0,0.1,0,0.2,0.1,0.4	c-0.5,0.8-1.1,1.4-1.8,1.7c-0.7,0.3-1.4,0.5-2.2,0.7c-0.8,0.1-1.6,0.3-2.4,0.4c-0.8,0.1-1.6,0.5-2.4,0.9c-0.3-0.1-0.6-0.1-0.9,0	c-0.3,0.1-0.6,0.2-1.1,0.1c-0.1,0.1-0.3,0.2-0.5,0.3c-0.2,0.1-0.4,0.1-0.7,0.2c0.1,0.2,0.1,0.4,0.1,0.7c0,0.2,0,0.4,0.1,0.6	c0.8,0.1,1.8,0.1,2.8,0c1-0.1,2-0.2,3-0.2c0,0.1,0,0.2,0,0.2c0,0-0.1,0.1,0,0.2c0.2,0.1,0.3,0.3,0.5,0.5c0.2,0.2,0.3,0.4,0.5,0.5	c0.2,0.2,0.3,0.3,0.5,0.4c0.2,0.1,0.4,0.2,0.6,0.1c0.1,0.2,0.2,0.4,0.2,0.6c0,0.2,0,0.5-0.1,0.7c-0.4,0.3-0.8,0.5-1.2,0.8	c-0.4,0.3-0.8,0.5-1.2,0.7c-0.4,0.2-0.9,0.4-1.3,0.5s-1,0.2-1.6,0.2c-0.1,0-0.2,0-0.3,0s-0.1,0-0.2-0.1c-0.2,0.1-0.5,0.2-0.8,0.1	c-0.4,0-0.6,0-0.8,0.1c-0.3-0.1-0.6-0.2-1-0.2c-0.4,0-0.7,0-1-0.1c-0.4,0.5-0.7,1.1-1.1,1.6c-0.3,0.6-0.6,1.2-0.8,1.8	c0.8,0.1,1.5,0.2,2,0.1c0.5,0,1.1-0.1,1.5-0.1c0.5-0.1,1-0.1,1.5-0.2c0.5-0.1,1.1-0.1,1.9-0.1c0.5-0.3,1.1-0.4,1.7-0.5	c0.7-0.1,1.3-0.2,1.8-0.4c0.2,0.1,0.4,0.2,0.5,0.4c0.1,0.2,0.3,0.4,0.4,0.5c0.1,0.2,0.3,0.3,0.4,0.4c0.1,0.1,0.3,0.2,0.5,0.1	c0.1,0.1,0.2,0.2,0.2,0.3c0,0.1,0.1,0.3,0.1,0.4c0,0.1,0.1,0.2,0.1,0.3c0.1,0.1,0.2,0.1,0.3,0.1c-0.4,0.8-0.8,1.4-1.2,1.8	c-0.5,0.4-1,0.7-1.6,1c-0.6,0.2-1.3,0.4-2,0.5c-0.7,0.1-1.6,0.3-2.4,0.4c-0.2,0-0.4,0-0.5,0c-0.1-0.1-0.3-0.1-0.5-0.1	c-0.6,0.1-1.2,0.2-2,0.3c-0.8,0.1-1.6,0.1-2.4,0.1c-0.8,0-1.6-0.1-2.3-0.3s-1.3-0.5-1.8-1c-0.2-0.2-0.3-0.4-0.4-0.6	c-0.1-0.2-0.2-0.4-0.5-0.5c0-0.3-0.1-0.7-0.1-1.1c-0.1-0.4-0.1-0.8-0.2-1.2c-0.1-0.4-0.1-0.8-0.2-1.2s0-0.8,0.1-1.1	c0.1-0.4,0.2-0.7,0.5-1c0.2-0.3,0.3-0.6,0.2-0.9c0.1,0,0.2-0.1,0.2-0.2c0-0.1,0.1-0.2,0.3-0.1c0.1-0.4,0.3-0.8,0.5-1.2	c0.2-0.4,0.3-0.8,0.5-1.1c0.2-0.4,0.4-0.7,0.5-1.1c0.2-0.4,0.4-0.8,0.5-1.2c-0.3-0.3-0.6-0.7-0.7-1c-0.2-0.4-0.3-0.7-0.3-1.1	s-0.1-0.8-0.2-1.2c0-0.4-0.1-0.8-0.3-1.2c0.2-0.4,0.5-0.7,0.9-0.9c0.3-0.2,0.7-0.4,1.1-0.6c0.4-0.1,0.9-0.3,1.3-0.4	c0.5-0.1,1-0.2,1.5-0.3c1-0.3,1.8-0.6,2.6-0.7c0.8-0.2,1.5-0.3,2.2-0.4c0.7-0.1,1.5-0.2,2.3-0.3s1.7-0.2,2.7-0.4	C47.9,0.9,48.1,1,48.3,1c0.1-0.2,0.2-0.3,0.3-0.2s0.2,0,0.2-0.2c0.2,0.4,0.5,0.8,0.9,1C50.1,1.9,50.5,2.1,51,2.3z M75.9,22.1	c-0.2,0.1-0.5,0.2-0.7,0.3c-0.2,0.1-0.4,0.1-0.7,0.1c-0.9-0.7-1.4-1.9-1.5-3.7s0.3-3.9,1.1-6.6c0.1-0.1,0.2-0.2,0.2-0.4L74,11.4	c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.2,0.3c-0.6,0.5-1.3,0.9-2.1,1.4c-0.7,0.5-1.5,1-2.3,1.4c-0.8,0.4-1.6,0.8-2.5,1	C65.9,15.8,65,16,64.2,16c-2,0-3.5-1-4.6-3.1l-0.3-0.5l-0.3,0.5c-0.1,0.1-0.2,0.3-0.3,0.6c-0.1,0.3-0.3,0.6-0.4,1	c-0.1,0.4-0.3,0.8-0.4,1.2c-0.1,0.4-0.2,0.7-0.1,1c-0.2,0.2-0.4,0.5-0.7,0.8c-0.2,0.3-0.4,0.6-0.5,1c0,0.2,0,0.4,0.1,0.5	c0,0.2-0.2,0.4-0.3,0.5c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.2,0.2-0.3,0.3c0,0.1-0.1,0.2-0.1,0.4c0,0.1,0,0.2-0.1,0.4	c0,0.2,0,0.3-0.1,0.5c-0.4,0.8-0.7,1.4-1,1.6c-0.2,0.3-0.6,0.4-1,0.4c-0.2,0-0.5,0-0.9-0.1c-0.3-0.3-0.6-0.8-0.9-1.4	c-0.3-0.6-0.4-1.2-0.6-1.9c-0.1-0.7-0.2-1.4-0.2-2c0-0.7,0.1-1.3,0.3-1.8c0,0,0.1-0.3,0.3-0.7c0.2-0.5,0.4-1,0.7-1.8	c0.3-0.7,0.6-1.5,1-2.4c0.4-0.9,0.8-1.7,1.2-2.6C55,7.8,55.4,7,55.7,6.3c0.4-0.7,0.6-1.2,0.9-1.6c0.2-0.3,0.4-0.6,0.5-0.8	c0.2-0.3,0.3-0.5,0.5-0.7c0.4-0.7,0.9-1.4,1.2-1.9c0.4-0.5,1-0.9,1.8-1.2c0.5,0.2,0.9,0.5,1.2,0.8l0.1,0.4c0.1,0.2,0.2,0.4,0.4,0.4	c0.3,0.1,0.5,0.1,0.7,0.2C63.1,1.9,63.3,2,63.5,2c0.2,0.2,0.3,0.4,0.5,0.7c0.2,0.3,0.4,0.6,0.6,0.9c0.2,0.3,0.3,0.6,0.4,0.8	c0.1,0.3,0.2,0.6,0.2,0.9c0,0.3,0,0.6-0.2,0.9l0,0.4c0.1,0.2,0.1,0.5,0.1,0.9c0,0.2,0,0.3,0,0.5s0,0.4,0.1,0.6	c0.4,0.3,0.8,0.5,1.2,0.5c0.4,0,0.7-0.1,1.1-0.3c0.3-0.2,0.6-0.4,0.9-0.6c0.2-0.1,0.4-0.3,0.6-0.4c0.2-0.1,0.4-0.2,0.6-0.2	c0.4-0.4,0.8-0.8,1.2-1.1c0.4-0.3,0.7-0.6,1.1-0.9c0.7-0.6,1.4-1.2,2.1-1.9c0.7-0.7,1.2-1.5,1.6-2.5C75.7,1,76,1,76.2,1	c0.3,0,0.5,0.1,0.8,0.2c0.3,0.1,0.6,0.2,0.8,0.4c0.1,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.2,0.1c0,0.2,0.1,0.4,0.3,0.6	c0.1,0.1,0.2,0.1,0.2,0.1c0,0,0.1,0,0.1,0.1c0.4,0.2,0.6,0.4,0.7,0.6c0.2,0.6,0.5,1,0.9,1.3c0,0.2,0,0.5,0,0.7	c0.1,0.2,0.1,0.4,0.2,0.6c0,0.1,0,0.1,0.1,0.2c0,0.1,0.1,0.2,0.1,0.3l-0.7-0.1l0.1,0.7c0,0.3,0,0.7-0.1,1.1c-0.1,0.4-0.2,0.7-0.4,1	c0,0.6,0,1.1,0.1,1.5c0,0.4,0,0.7-0.1,1c0,0.3-0.1,0.6-0.2,0.9c-0.1,0.3-0.2,0.6-0.3,0.9c0.1,1.5-0.1,3-0.5,4.2	c-0.4,1.3-0.9,2.5-1.4,3.6c0,0.1-0.1,0.2-0.2,0.4c-0.1,0.1-0.1,0.2-0.2,0.4c-0.2,0.1-0.4,0.2-0.6,0.2C76.3,21.9,76.1,22,75.9,22.1z	 M103.2,16.8c0.1,0.1,0.2,0.2,0.3,0.4c0,0.2,0,0.3,0,0.4c-0.4,0.6-0.7,0.9-0.9,1.2c-0.2,0.2-0.3,0.4-0.4,0.5	c-0.1,0.1-0.2,0.2-0.2,0.3c-0.1,0.1-0.3,0.2-0.6,0.5c-1.1,0.7-2.2,1.2-3.4,1.7s-2.3,0.9-3.6,1.1c-0.2,0.3-0.6,0.5-1.1,0.6	c-0.5,0.1-1,0.2-1.5,0.3c-0.1,0-0.2-0.1-0.2-0.2c0-0.1-0.1-0.2-0.2-0.2c0,0.2-0.1,0.4-0.3,0.4c-0.2,0-0.4,0-0.7-0.1	c-0.3-0.1-0.6-0.3-0.9-0.4c-0.3-0.2-0.6-0.3-0.8-0.5c-0.1,0.2-0.2,0.4-0.4,0.6c-0.1,0.2-0.3,0.3-0.5,0.4c-0.3,0-0.5-0.1-0.6-0.1	c-0.1,0-0.3,0-0.4,0.1c-0.1-0.1-0.3-0.2-0.3-0.3c-0.1-0.1-0.2-0.2-0.3-0.3c-0.1-0.1-0.2-0.2-0.3-0.2c-0.1-0.1-0.3-0.1-0.5-0.2	c0-0.1,0-0.2-0.1-0.5c-0.1-0.2-0.2-0.3-0.4-0.4c0.1-0.2,0.1-0.4-0.1-0.6c-0.2-0.3-0.3-0.5-0.4-0.9c0-0.3,0.1-0.6,0.1-0.9	c0-0.3,0.2-0.5,0.4-0.5c0-0.2-0.1-0.3-0.1-0.4c0-0.1-0.1-0.2-0.1-0.4c0.2-0.1,0.3-0.3,0.4-0.5c0.1-0.2,0.1-0.4,0.2-0.6	c0-0.2,0.1-0.4,0.2-0.7c0.1-0.2,0.2-0.4,0.4-0.5c0.2-0.7,0.4-1.3,0.5-1.6c0.1-0.3,0.2-0.7,0.3-1c0.1-0.3,0.1-0.7,0.2-1.1	c0.1-0.4,0.2-0.9,0.5-1.4c0-0.4,0-0.7,0.1-1c0.1-0.3,0.2-0.6,0.3-0.8c0.1-0.3,0.2-0.6,0.3-0.9c0.1-0.3,0.1-0.7,0-1.1	c-0.3,0-0.6,0.1-0.7,0.3C87.2,7.4,87.1,7.6,87,8c-0.2,0.2-0.4,0.3-0.7,0.3c-0.3,0-0.5,0-0.7,0.1C84.7,8,84,7.5,83.5,6.9	c-0.6-0.6-1-1.4-1.3-2.2c0.2-0.6,0.5-1,1-1.4c0.4-0.4,0.9-0.7,1.5-0.9c0.6-0.3,1.1-0.5,1.8-0.6c0.6-0.2,1.2-0.3,1.8-0.5	c0.9-0.2,1.9-0.4,2.8-0.6c0.9-0.2,2-0.3,3-0.2c0.1-0.1,0.3-0.1,0.5-0.1c0.2,0,0.4,0,0.6,0c0.2,0,0.4,0,0.6,0c0.2,0,0.4-0.1,0.5-0.1	c0.1,0.1,0.3,0.2,0.5,0.3c0.2,0,0.5,0.2,0.7,0.3c0.3-0.2,0.5-0.3,0.7-0.1C98.6,0.8,98.8,0.9,99,1c0.2,0.1,0.3,0.3,0.5,0.4	c0.2,0.1,0.3,0.2,0.5,0.2c0.2,0.2,0.4,0.4,0.6,0.6c0.3,0.2,0.5,0.4,0.7,0.6c0.2,0.2,0.4,0.4,0.6,0.7s0.2,0.5,0.2,0.8	c0,0.1,0,0.2,0.1,0.2c0.1,0,0.2,0.1,0.2,0.1c0,0.7-0.1,1.4-0.3,1.9c-0.3,0.5-0.6,1-0.9,1.5c-0.4,0.5-0.8,0.9-1.2,1.3	c-0.4,0.4-0.9,0.8-1.2,1.3c0.2,0.3,0.5,0.6,0.8,0.8c0.3,0.2,0.6,0.5,1,0.7c0.3,0.2,0.6,0.5,0.9,0.8c0.3,0.3,0.5,0.6,0.7,0.9	c0,0,0.1,0.1,0.2,0.1s0.1,0.1,0.2,0.1c0.1,0.2,0.2,0.5,0.3,0.7c0.1,0.3,0.2,0.5,0.3,0.7c0.1,0.2,0.1,0.4,0.2,0.6	C103.3,16.5,103.3,16.7,103.2,16.8z M96.8,4.7c-1.2,0-2.5,0.1-3.7,0.3c-1.2,0.3-2.2,0.6-3.1,1.1c0.4,0.3,0.8,0.6,1.2,0.9	c0.4,0.3,0.8,0.6,1,1.1c0.9-0.4,1.8-0.9,2.5-1.5C95.5,6.1,96.2,5.4,96.8,4.7z M97.3,16.3c0.1-0.2,0.2-0.4,0.4-0.6	c0.2-0.1,0.4-0.3,0.6-0.4c0.2-0.1,0.4-0.3,0.5-0.4c0.1-0.2,0.2-0.4,0.2-0.7c-0.8-0.4-1.5-0.7-2.1-0.7c-0.6-0.1-1.2-0.1-1.8,0	c-0.6,0.1-1.1,0.2-1.6,0.4c-0.5,0.2-1,0.3-1.6,0.4c-0.3,0.7-0.5,1.5-0.8,2.3c-0.3,0.8-0.6,1.6-0.8,2.4c0.7-0.1,1.4-0.2,2-0.5	c0.6-0.2,1.2-0.4,1.8-0.7s1.1-0.5,1.7-0.7C96.1,16.7,96.7,16.5,97.3,16.3z M125.5,2.3c0,0.2,0,0.3,0,0.4c0,0.1,0,0.2,0,0.2	c0,0.1,0,0.2,0,0.2c0,0.1,0,0.2,0.1,0.4c-0.5,0.8-1.1,1.4-1.8,1.7c-0.7,0.3-1.4,0.5-2.2,0.7c-0.8,0.1-1.6,0.3-2.4,0.4	c-0.8,0.1-1.6,0.5-2.4,0.9c-0.3-0.1-0.6-0.1-0.9,0c-0.3,0.1-0.6,0.2-1.1,0.1c-0.1,0.1-0.3,0.2-0.5,0.3c-0.2,0.1-0.4,0.1-0.7,0.2	c0.1,0.2,0.1,0.4,0.1,0.7c0,0.2,0,0.4,0.1,0.6c0.8,0.1,1.8,0.1,2.8,0c1-0.1,2-0.2,3-0.2c0,0.1,0,0.2,0,0.2c0,0-0.1,0.1,0,0.2	c0.2,0.1,0.3,0.3,0.5,0.5c0.2,0.2,0.3,0.4,0.5,0.5c0.2,0.2,0.3,0.3,0.5,0.4c0.2,0.1,0.4,0.2,0.6,0.1c0.1,0.2,0.2,0.4,0.2,0.6	c0,0.2,0,0.5-0.1,0.7c-0.4,0.3-0.8,0.5-1.2,0.8c-0.4,0.3-0.8,0.5-1.2,0.7c-0.4,0.2-0.9,0.4-1.3,0.5c-0.5,0.1-1,0.2-1.6,0.2	c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2-0.1c-0.2,0.1-0.5,0.2-0.8,0.1c-0.4,0-0.6,0-0.8,0.1c-0.3-0.1-0.6-0.2-1-0.2	c-0.4,0-0.7,0-1-0.1c-0.4,0.5-0.7,1.1-1.1,1.6c-0.3,0.6-0.6,1.2-0.8,1.8c0.8,0.1,1.5,0.2,2,0.1c0.5,0,1.1-0.1,1.5-0.1	c0.5-0.1,1-0.1,1.5-0.2c0.5-0.1,1.1-0.1,1.9-0.1c0.5-0.3,1.1-0.4,1.7-0.5c0.7-0.1,1.3-0.2,1.8-0.4c0.2,0.1,0.4,0.2,0.5,0.4	c0.1,0.2,0.3,0.4,0.4,0.5c0.1,0.2,0.3,0.3,0.4,0.4c0.1,0.1,0.3,0.2,0.5,0.1c0.1,0.1,0.2,0.2,0.2,0.3c0,0.1,0.1,0.3,0.1,0.4	c0,0.1,0.1,0.2,0.1,0.3c0.1,0.1,0.2,0.1,0.3,0.1c-0.4,0.8-0.8,1.4-1.2,1.8c-0.5,0.4-1,0.7-1.6,1c-0.6,0.2-1.3,0.4-2,0.5	c-0.7,0.1-1.6,0.3-2.4,0.4c-0.2,0-0.4,0-0.5,0c-0.1-0.1-0.3-0.1-0.5-0.1c-0.6,0.1-1.2,0.2-2,0.3c-0.8,0.1-1.6,0.1-2.4,0.1	c-0.8,0-1.6-0.1-2.3-0.3s-1.3-0.5-1.8-1c-0.2-0.2-0.3-0.4-0.4-0.6c-0.1-0.2-0.2-0.4-0.5-0.5c0-0.3-0.1-0.7-0.1-1.1	c-0.1-0.4-0.1-0.8-0.2-1.2c-0.1-0.4-0.1-0.8-0.2-1.2c0-0.4,0-0.8,0.1-1.1c0.1-0.4,0.2-0.7,0.5-1c0.2-0.3,0.3-0.6,0.2-0.9	c0.1,0,0.2-0.1,0.2-0.2c0-0.1,0.1-0.2,0.3-0.1c0.1-0.4,0.3-0.8,0.5-1.2c0.2-0.4,0.3-0.8,0.5-1.1c0.2-0.4,0.4-0.7,0.5-1.1	c0.2-0.4,0.4-0.8,0.5-1.2c-0.3-0.3-0.6-0.7-0.7-1c-0.2-0.4-0.3-0.7-0.3-1.1s-0.1-0.8-0.2-1.2c0-0.4-0.1-0.8-0.3-1.2	c0.2-0.4,0.5-0.7,0.9-0.9c0.3-0.2,0.7-0.4,1.1-0.6c0.4-0.1,0.9-0.3,1.3-0.4c0.5-0.1,1-0.2,1.5-0.3c1-0.3,1.8-0.6,2.6-0.7	c0.8-0.2,1.5-0.3,2.2-0.4c0.7-0.1,1.5-0.2,2.3-0.3s1.7-0.2,2.7-0.4c0.2,0.2,0.4,0.3,0.6,0.3c0.1-0.2,0.2-0.3,0.3-0.2	c0.1,0.1,0.2,0,0.2-0.2c0.2,0.4,0.5,0.8,0.9,1C124.6,1.9,125,2.1,125.5,2.3z M131.6,18.9c-0.3,1-0.5,1.7-0.7,2.2	c-0.2,0.5-0.5,1-0.9,1.5c-0.3,0-0.5,0-0.7,0.1c-0.1,0.1-0.3,0.2-0.4,0.3c-0.2,0-0.4,0-0.5,0c-0.1,0-0.2-0.1-0.3-0.2	c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.3-0.1-0.5-0.1c0-0.2-0.1-0.4-0.2-0.5c-0.1-0.2-0.2-0.2-0.5-0.2c0-0.2,0.1-0.4,0-0.5	c0-0.1-0.1-0.3-0.1-0.4c0-0.1-0.1-0.2-0.1-0.3c0-0.1,0-0.2,0-0.4c-0.1,0-0.2-0.1-0.3-0.3c-0.1-0.2-0.2-0.3-0.3-0.5	c0.1-0.4,0.1-0.8,0.2-1.2c0.1-0.4,0.2-0.7,0.3-1.1s0.2-0.7,0.3-1c0.1-0.3,0-0.7-0.1-1.1c0.1,0.1,0.2,0.1,0.2-0.1	c0-0.1,0.1-0.3,0.1-0.4c0-0.2,0-0.4,0-0.5s0-0.3,0-0.5c0.2-0.6,0.4-1.3,0.6-1.9s0.3-1.3,0.4-2c0.1-0.7,0.3-1.3,0.4-1.9	c0.1-0.6,0.3-1.2,0.6-1.7c0.3,0,0.6,0,0.9,0.1c0.3,0.1,0.5,0.2,0.6,0.4c0.6-0.5,1.2-1.1,1.7-1.8c0.5-0.7,1-1.4,1.5-2	c0.5-0.7,1.1-1.2,1.7-1.7c0.6-0.5,1.4-0.8,2.3-0.9c0.5,0.4,1,0.7,1.6,1.1c0.6,0.4,1.1,0.9,1.5,1.5c0.2,0.1,0.4,0.2,0.5,0.3	c0.1,0.1,0.3,0.2,0.5,0.3v0.4c0.3,0.3,0.5,0.6,0.7,0.9c0.2,0.4,0.3,0.7,0.5,1.1c0.1,0.4,0.3,0.8,0.4,1.2c0.1,0.4,0.3,0.8,0.5,1.1	c0,0.1-0.1,0.2-0.1,0.3c0,0.1,0,0.2,0.1,0.3c0,0.1,0.1,0.2,0.1,0.3c0,0.1,0,0.2,0,0.4c-0.1,1.1-0.4,1.9-1,2.6	c-0.6,0.7-1.4,1.2-2.2,1.6c-0.9,0.4-1.8,0.8-2.8,1.1c-1,0.3-1.9,0.6-2.7,0.9c0,0.1,0,0.1,0.1,0.1c0.1,0,0.1,0.1,0.1,0.2	c0.6,0.4,1,0.7,1.4,0.9c0.3,0.2,0.7,0.4,1,0.5c0.3,0.1,0.6,0.3,1,0.4c0.3,0.1,0.8,0.2,1.5,0.4c0.6,0.1,1.1,0.3,1.5,0.3	c0.3,0.1,0.7,0.2,1,0.2c0.3,0.1,0.6,0.1,0.9,0.1c0.3,0,0.7,0.1,1.3,0.1c0.2,0.2,0.4,0.5,0.6,0.8c0.2,0.3,0.3,0.6,0.3,0.9	c0,0.3,0.1,0.6,0,0.9c0,0.3-0.1,0.5-0.3,0.7c0,0.1,0.1,0.1,0.2,0.1c0.1,0,0.2,0,0.3,0c-0.1,0.1-0.3,0.2-0.4,0.4	c-0.1,0.1-0.2,0.3-0.3,0.4c-0.1,0.1-0.2,0.3-0.3,0.4c-0.1,0.1-0.3,0.2-0.5,0.2c-0.7,0.3-1.7,0.3-2.8,0.1c-1.1-0.3-2.6-0.7-4.3-1.4	c-0.9-0.3-1.6-0.6-2.1-0.9s-1-0.5-1.4-0.8c-0.4-0.3-0.8-0.5-1.1-0.8C132.4,19.7,132,19.4,131.6,18.9z M136.7,6.5	c-0.3,0.4-0.6,0.7-0.9,1.1c-0.3,0.3-0.6,0.6-0.9,1c-0.3,0.3-0.6,0.7-0.8,1.1c-0.2,0.4-0.4,0.9-0.5,1.4c0.8-0.1,1.7-0.3,2.6-0.7	c0.9-0.4,1.8-0.7,2.6-1.1c-0.1-0.7-0.4-1.4-0.8-1.8C137.6,7,137.2,6.7,136.7,6.5z M147.1,6.4c0.2-0.5,0.4-0.9,0.8-1.3	c0.4-0.4,0.8-0.7,1.2-0.9c0.4-0.3,0.9-0.5,1.4-0.6c0.5-0.2,0.9-0.3,1.4-0.4c1-0.4,2-0.8,3.1-1.2c1.1-0.4,2.2-0.7,3.4-1	c1.1-0.3,2.3-0.5,3.5-0.6c1.2-0.1,2.5,0.1,3.8,0.5c0.1,0.2,0.2,0.5,0.3,0.7c0.1,0.2,0.3,0.4,0.5,0.7c0.2,0.2,0.3,0.4,0.4,0.6	c0.1,0.2,0.2,0.4,0.2,0.6c0.2,0.2,0.4,0.5,0.6,0.7c0.1,0.3,0.2,0.6,0.1,1c-0.2,0.2-0.5,0.4-0.7,0.5c-0.2,0.2-0.5,0.3-0.7,0.4	c-0.9-0.2-1.8-0.3-2.7-0.2c-0.9,0.1-1.7,0.1-2.5,0.2c-0.2-0.2-0.5-0.3-0.8-0.3c-0.3,0-0.6,0-0.9,0.1c-0.3,0.1-0.7,0.2-1,0.3	c-0.3,0.1-0.6,0.1-0.9,0.1c-0.2,0.2-0.5,0.3-0.9,0.4c-0.4,0.1-0.7,0.1-1.1,0.2c0,0.1,0,0.2,0.1,0.2c0.1,0,0.1,0.1,0,0.2	c0.1,0.2,0.3,0.3,0.6,0.4c0.2,0.1,0.5,0.1,0.7,0.2s0.5,0.2,0.7,0.3c0.2,0.1,0.3,0.3,0.4,0.5c0.4,0,0.7,0.1,0.9,0.3	c0.3,0.2,0.5,0.4,0.7,0.6c0.2,0.2,0.3,0.5,0.4,0.8c0.1,0.3,0.1,0.5,0.1,0.7c0.1,0.2,0.2,0.3,0.3,0.3c0.1,0,0.2,0,0.3,0.1	c0.1,0.3,0.3,0.6,0.5,1c0.3,0.3,0.5,0.7,0.7,1.1c0,0.6,0.1,1.1,0.1,1.6c0,0.5-0.1,0.9-0.3,1.4c-0.4,0.9-0.9,1.7-1.5,2.4	c-0.6,0.7-1.4,1.3-2.2,1.9c-0.8,0.5-1.7,1-2.6,1.4c-0.9,0.4-1.8,0.7-2.7,1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.1-0.2	c-0.2,0.2-0.4,0.3-0.6,0.3c-0.2,0-0.5,0.1-0.7,0.1c-0.3,0-0.5,0-0.8-0.1c-0.3,0-0.5,0-0.8,0c-0.2-0.2-0.3-0.3-0.5-0.5	c-0.1-0.2-0.2-0.4-0.3-0.6c-0.1,0-0.2-0.1-0.2-0.2c0-0.1,0-0.2-0.1-0.2c0.1-0.2,0.2-0.4,0.2-0.4c0,0,0-0.1-0.1-0.1	c-0.1,0-0.1-0.1-0.2-0.1c0,0-0.1-0.1,0-0.2c0.1-0.2,0.1-0.4,0.1-0.7c0-0.3,0-0.5-0.1-0.8c0-0.3,0-0.5,0.1-0.8	c0.1-0.2,0.2-0.4,0.5-0.6c0.8,0.1,1.6,0.1,2.3-0.1c0.7-0.2,1.4-0.4,2.1-0.7c0.7-0.3,1.3-0.6,1.9-0.9c0.6-0.3,1.2-0.6,1.8-0.9	c0.1-0.2,0.2-0.4,0.3-0.5c0.1-0.1,0.3-0.3,0.4-0.4c0.1-0.1,0.3-0.3,0.4-0.4c0.1-0.1,0.2-0.3,0.3-0.5c0-0.2,0-0.3-0.1-0.3	c-0.1,0-0.2-0.1-0.2-0.3l-0.4-0.1c-0.5-0.3-1-0.5-1.6-0.7c-0.6-0.2-1.1-0.4-1.5-0.6c-0.3,0.1-0.5,0.2-0.7,0.1	c-0.2-0.1-0.5-0.1-0.9-0.2c-0.8,0-1.6-0.1-2.4-0.3c-0.8-0.1-1.5-0.3-2.2-0.7c0-0.1-0.1-0.2-0.2-0.3c-0.1-0.1-0.2-0.1-0.4-0.1	c-0.1-0.2-0.3-0.4-0.4-0.6c-0.1-0.2-0.3-0.4-0.4-0.6c0-0.3,0.1-0.5,0.1-0.7c0-0.2,0-0.4-0.2-0.6c0.1-0.3,0.2-0.6,0.2-0.8	C147.2,7,147.2,6.7,147.1,6.4z M185.3,19.2c0,0.6,0,1.1-0.2,1.6c-0.2,0.4-0.5,0.8-0.8,1.1c-0.3,0.3-0.7,0.5-1.2,0.7	c-0.4,0.2-0.9,0.3-1.3,0.5c-0.2-0.1-0.4-0.2-0.6-0.4c-0.2-0.1-0.4-0.2-0.6-0.3c-0.3-0.6-0.6-1.1-0.9-1.5c-0.3-0.4-0.4-1-0.4-1.5	c0,0,0-0.2,0.1-0.4c0-0.2,0.1-0.5,0.1-0.8c0.1-0.3,0.1-0.6,0.1-0.8c0-0.3,0.1-0.4,0.1-0.4c-0.6,0-1.1,0.2-1.7,0.4	c-0.6,0.2-1.2,0.4-1.8,0.7c-0.6,0.3-1.1,0.5-1.6,0.8c-0.5,0.3-0.9,0.5-1.2,0.7c0,0.1,0,0.2-0.1,0.5c-0.1,0.3-0.2,0.6-0.4,0.9	c-0.1,0.3-0.3,0.6-0.5,0.8c-0.2,0.2-0.3,0.4-0.5,0.4c0,0.1,0.1,0.1,0.1,0.2c0,0.1,0,0.2,0,0.3c-0.3,0.1-0.6,0.2-0.9,0.4	c-0.3,0.2-0.5,0.3-0.8,0.4c-0.3,0.1-0.6,0.2-0.9,0.2c-0.3,0-0.7-0.1-1.2-0.4c0-0.1-0.1-0.3-0.2-0.4c-0.1-0.1-0.2-0.2-0.4-0.3	c-0.1-0.1-0.2-0.2-0.3-0.2c-0.1-0.1-0.1-0.1-0.1-0.2c-0.1,0-0.2-0.1-0.1-0.3c0-0.2,0.1-0.2,0.3-0.1c-0.3-0.3-0.4-0.6-0.5-0.9	c-0.1-0.3-0.2-0.6-0.4-1c0,0,0.1-0.1,0.1-0.3c0-0.1,0.1-0.2,0.1-0.3c0-0.1,0.1-0.2,0.1-0.2c0,0,0.1,0,0.2,0c0-0.2,0-0.4,0-0.5	s0.1-0.3,0.1-0.4c0-0.1,0.1-0.2,0.1-0.4c0-0.1,0-0.3-0.1-0.4c0.4-0.5,0.6-1.1,0.8-1.7c0.1-0.6,0.2-1.2,0.2-1.7	c0.2-0.2,0.3-0.4,0.5-0.7c0.1-0.3,0.2-0.6,0.3-1c0.1-0.3,0.1-0.6,0.1-0.9c0-0.3-0.1-0.5-0.1-0.7c0-0.1,0.2-0.2,0.4-0.1	c0.1-0.8,0.2-1.7,0.3-2.7c0.1-1,0.2-2,0.3-2.9c0.1-0.9,0.4-1.7,0.7-2.4c0.3-0.7,0.9-1.1,1.6-1.4c0.1,0.5,0.3,1,0.6,1.3	c0.2,0.4,0.5,0.8,0.8,1.1c0.3,0.4,0.6,0.7,0.8,1.1c0.3,0.4,0.5,0.8,0.8,1.2c0,0.5-0.1,1-0.1,1.6s-0.2,1.2-0.3,1.8	c-0.1,0.6-0.2,1.2-0.3,1.8c-0.1,0.6-0.2,1.1-0.3,1.5c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.1,0.1,0.1,0.3c0.6-0.1,1.2-0.3,1.8-0.4	c0.6-0.1,1.3-0.3,1.9-0.4c0.6-0.1,1.2-0.3,1.8-0.5s1.1-0.4,1.6-0.7c0.1-0.9,0.3-1.9,0.5-2.8c0.2-0.9,0.2-1.9,0.1-2.9	c0.1-0.1,0.2-0.2,0.3-0.4c0.1-0.1,0.2-0.2,0.4-0.3c-0.1-0.5-0.2-0.9-0.1-1.4c0-0.5,0.1-1,0.3-1.4c0.2-0.5,0.4-0.9,0.7-1.2	c0.3-0.3,0.7-0.5,1.1-0.6c0.3,0.4,0.5,0.8,0.7,1.2c0.2,0.4,0.4,0.9,0.6,1.3c0.2,0.4,0.4,0.9,0.7,1.3c0.2,0.4,0.5,0.7,0.9,1	c0.1,0.7,0.1,1.4,0.2,2.2c0,0.7,0.1,1.5,0.1,2.3c-0.2,0.9-0.4,1.8-0.6,2.7c-0.2,0.9-0.4,1.8-0.5,2.7c-0.2,0.2-0.3,0.4-0.4,0.7	c-0.1,0.2-0.2,0.5-0.3,0.7c-0.1,0.3-0.2,0.5-0.3,0.7c-0.1,0.2-0.3,0.4-0.4,0.6c0.1,0.3,0.1,0.6,0.1,0.8	C185,18.5,185.1,18.8,185.3,19.2z M196,20.2c0.1,0.7,0.1,1.3-0.1,1.7c-0.2,0.4-0.5,0.7-0.9,0.9c-0.4,0.2-0.8,0.3-1.3,0.3	c-0.5,0-0.9,0-1.4-0.1c-0.2-0.3-0.5-0.8-0.7-1.3c-0.2-0.5-0.4-1-0.5-1.6c-0.2-0.5-0.3-1.1-0.5-1.6c-0.1-0.5-0.2-1-0.3-1.4	c0.1-0.3,0.2-0.6,0.2-1c0-0.4,0.1-0.8,0.1-1.1c0-0.4,0-0.8,0-1.2c0-0.4,0-0.8,0.1-1.1c0.2-1,0.4-2,0.7-2.9c0.3-0.9,0.6-1.9,0.8-2.9	c0-0.2,0-0.4-0.1-0.6c-0.1-0.2-0.1-0.4-0.1-0.5c0-0.1,0.1-0.2,0.2-0.2c0.1,0,0.2-0.1,0.2-0.2c0.1-0.3,0.1-0.5,0.1-0.7	c0-0.2,0-0.4,0.1-0.6c0.1-0.2,0.3-0.5,0.5-0.9c0.2-0.4,0.2-0.8,0.2-1.2c0.2-0.1,0.4-0.3,0.6-0.5s0.4-0.4,0.6-0.5	c0.2-0.2,0.4-0.3,0.7-0.4c0.3-0.1,0.6-0.2,0.9-0.2c0.2,0.2,0.3,0.5,0.4,0.8c0.1,0.3,0.1,0.6,0.2,0.9c0.1,0.3,0.2,0.6,0.3,0.8	c0.1,0.3,0.3,0.5,0.6,0.6c0,0.2,0,0.4,0,0.7c0,0.3,0,0.6,0,0.9c0,0.3,0.1,0.5,0.2,0.8c0.1,0.2,0.2,0.4,0.4,0.5	c-0.4,1.2-0.8,2.3-1.2,3.4c-0.4,1.1-0.7,2.3-0.9,3.4c-0.2,1.1-0.4,2.3-0.5,3.5C195.7,17.8,195.8,19,196,20.2z M213.1,0.3	c1,0.1,1.9,0.3,2.7,0.6s1.5,0.7,2,1.2c0.4,0.6,0.8,1.3,1.1,2s0.6,1.4,0.8,2.2s0.3,1.5,0.3,2.3c0,0.8-0.2,1.6-0.5,2.4	c-0.7,0.9-1.6,1.6-2.6,2.1c-1,0.5-2.1,1-3.2,1.3c-1.2,0.3-2.4,0.6-3.6,0.9c-1.2,0.2-2.5,0.5-3.6,0.7c0,0.6,0,1.1,0,1.8	c0,0.6-0.1,1.2-0.2,1.8c-0.1,0.6-0.3,1.2-0.5,1.8c-0.2,0.6-0.5,1.1-0.9,1.6c-0.4,0-0.8,0.1-1.3,0.2c-0.4,0.1-0.8,0.2-1.2,0.3	c-0.2-0.1-0.3-0.2-0.5-0.3c-0.1-0.1-0.3-0.1-0.6-0.2c0-0.2,0-0.5-0.2-0.7c-0.2-0.3-0.3-0.5-0.5-0.8c-0.2-0.3-0.3-0.5-0.3-0.8	c-0.1-0.2,0.1-0.5,0.3-0.7c-0.2-0.2-0.3-0.4-0.3-0.7c0.2-0.3,0.3-0.7,0.5-1.2c0.1-0.5,0.2-1,0.3-1.5c0.1-0.5,0.1-0.9,0.1-1.4	c0-0.4-0.3-0.7-0.7-0.9c0,0,0.1-0.1,0.1-0.1c0.1,0,0.1,0,0.2,0c-0.2-0.1-0.3-0.3-0.3-0.6c0-0.3-0.1-0.5-0.3-0.7	c0-0.1,0.1-0.2,0.1-0.3c0-0.1,0.1-0.1,0.3-0.1c-0.1-0.4-0.1-0.8,0-1.2c0.1-0.4,0.2-0.8,0.4-1.1c0.2-0.3,0.4-0.7,0.6-1	c0.2-0.3,0.5-0.7,0.7-1c0.2,0,0.3,0,0.3,0.1c0,0.1,0.1,0.1,0.2,0c0.3-0.2,0.5-0.5,0.7-0.8c0.1-0.3,0.2-0.6,0.2-0.9	c0.2-0.5,0.4-1,0.6-1.5c0.2-0.5,0.5-1,0.8-1.4c0.3-0.4,0.6-0.8,1-1.2c0.4-0.3,0.7-0.6,1.1-0.8c0.3-0.2,0.7-0.5,1.1-0.7	c0.4-0.2,0.9-0.4,1.4-0.5c0.5-0.1,1-0.2,1.5-0.2c0.5,0,1,0,1.4,0.2c0.1,0,0.2,0,0.2-0.1C213,0.3,213,0.3,213.1,0.3z M211.6,8.9	c0.6-0.3,1.3-0.5,1.9-0.6c0.7-0.2,1.3-0.5,1.7-0.9c-0.3-0.3-0.7-0.5-1.3-0.7c-0.6-0.2-1.2-0.3-1.8-0.4c-0.7,0-1.3,0-2,0.2	c-0.7,0.2-1.2,0.5-1.7,0.9c-0.1,0.4-0.3,0.8-0.4,1c-0.1,0.3-0.2,0.6-0.4,0.9c0,0.1,0.1,0.2,0.2,0.3c0.1,0.1,0.2,0.2,0.2,0.3	c0.6-0.3,1.1-0.5,1.7-0.5C210.5,9.3,211,9.2,211.6,8.9z" /></svg></a></h2>
<h2 class="events"><a href="https://colossal.shop/">Shop</a></h2>
</div>
<div class="clear"></div>
</div>
</div>
<div id="header_logo_and_info" class="col_01">
<div class="logo">
<a href="/"><svg version="1.1" id="logo_2020_header" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 320 60" style="enable-background:new 0 0 320 60;" xml:space="preserve"><path class="st0" d="M30,10V0l10,10v10H20v20H10V10H30z M30,50H0l10,10h30V50L30,40V50z M80,10L70,0v50H40l10,10h30V50V10z M110,50H80l10,10h30  V50l-10-10V50z M260,10h-10v10h10V10z M290,40h10V10L290,0V40z M180,40V30h-20l10,10H180z M140,10h-10v30h10V10z M90,40h10V10L90,0 V40z M60,10H50v30h10V10z M310,40v10h-30l10,10h30V50L310,40z M260,30h-10v20h-10l10,10h10V30z M220,40V30h-20l10,10H220z M240,10 L230,0v10h-20v10h30V10z M200,30l-10-10v30h-30l10,10h30V30z M160,10L150,0v50h-30l10,10h30V10z M200,10L190,0v10h-20v10h30V10z  M240,30l-10-10v30h-30l10,10h30V30z M280,10L270,0v50h-10l10,10h10V10z" /></svg></a>
<a href="#" id="logo_2020_header_badge"></a>
</div>
<nav id="info">
<ul id="colossal-info-menu" class=""><li id="menu-item-85728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85728"><a href="https://www.thisiscolossal.com/visual-archive/">Archive</a></li>
<li id="menu-item-85729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85729"><a href="https://www.thisiscolossal.com/about/">About</a></li>
<li id="menu-item-117173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117173"><a href="https://colossal.art/projects/">Projects</a></li>
<li id="menu-item-85731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85731"><a href="/contact">Contact</a></li>
<li id="menu-item-85733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85733"><a href="http://nectarads.com/publishers/colossal/">Advertise</a></li>
<li class="stretch"></li></ul>
<div class="divider"><hr /></div>
<div class="social">
<a href="https://instagram.com/colossal" title="Instagram" target="_blank" class="big_target social_media_instagram"></a>
<a href="https://twitter.com/colossal" title="Twitter" target="_blank" class="big_target social_media_twitter"></a>
<a href="https://www.pinterest.com/itscolossal/boards/" title="Pinterest" target="_blank" class="big_target social_media_pinterest"></a>
<a href="https://links.thisiscolossal.com/" title="Tumblr" target="_blank" class="big_target social_media_tumblr"></a>
<a href="/feed/" title="RSS Feed" target="_blank" class="big_target social_media_rss"></a>
<a href="http://eepurl.com/gEkXtw" target="_blank" title="Newsletters" class="big_target social_media_newsletter"></a>
</div>
</nav>
</div>
<div class="clear"></div>
<div class="divider"></div>
<div class="m_shop">
<a class="shop" href="https://colossalshop.com/"></a>
</div>
<div id="search_random" class="col_02">
<div id="header_search">
<form method="get" action="/" class="searchbox sbx-custom" name="searchform" novalidate>
<div role="search" class="sbx-custom__wrapper">
<input type="search" name="s" placeholder="Search" autocomplete="off" required="required" class="sbx-custom__input" />
<button type="submit" title="Submit your search query." class="sbx-custom__submit">
<svg version="1.1" id="icon_search_header" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 16 16" enable-background="new 0 0 16 16" xml:space="preserve"><path d="M16,14.912l-4.799-4.799c0.831-1.062,1.331-2.396,1.331-3.847C12.532,2.811,9.721,0,6.266,0C2.811,0,0,2.812,0,6.266c0,3.456,2.811,6.266,6.266,6.266c1.451,0,2.785-0.5,3.848-1.331L14.912,16L16,14.912z M6.266,10.994c-2.607,0-4.728-2.121-4.728-4.728c0-2.607,2.121-4.728,4.728-4.728s4.728,2.121,4.728,4.728C10.994,8.874,8.873,10.994,6.266,10.994z" /></svg>
</button>
<button type="reset" title="Clear the search query." class="sbx-custom__reset">
Clear
</button>
</div>
</form>
</div>
<div id="header_random_post">
<h2><a href="https://www.thisiscolossal.com/2012/04/anamorphic-graffiti-by-tfs-crew/">Random post<span class="icon"><svg version="1.1" id="shuffle_icon_header" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16px" viewBox="0 0 20 16" enable-background="new 0 0 20 16" xml:space="preserve"><path d="M16,10l4,3l-4,3v-2.25h-2c-1.341,0-2.992-0.86-3.762-1.958l-0.67-0.958l0.915-1.308l0.984,1.406c0.491,0.702,1.675,1.319,2.532,1.319h2V10z M5.532,5.069l0.984,1.405l0.915-1.308l-0.67-0.958C5.992,3.11,4.341,2.25,3,2.25H0v1.5h3C3.857,3.75,5.041,4.366,5.532,5.069z M14,3.75h2V6l4-3l-4-3v2.25h-2c-1.341,0-2.992,0.86-3.762,1.958l-4.706,6.722C5.041,11.634,3.857,12.25,3,12.25H0v1.5h3c1.341,0,2.992-0.86,3.762-1.958l4.706-6.722C11.959,4.366,13.143,3.75,14,3.75z" /></svg></span></a></h2>
</div>
</div>
<div class="m_clear"></div>
<div class="m_divider"></div>
<div id="header_nav_editorial" class="col_01">
<div class="nav_editorial_fixed"></div>
<div class="nav">
<ul id="colossal-header-main-menu" class=""><li class="hamburger_nav">
<div class="hamburger">
<div class="hamburger_menu">
<div class="top"></div>
<div class="middle"></div>
<div class="bottom"></div>
</div>
</div>
</li><li id="menu-item-85738" class="more_nav menu-item menu-item-type-custom menu-item-object-custom menu-item-85738"><a id="more_menu">More</a><a id="more_menu_mobile">More</a></li>
<li id="menu-item-120159" class="menu-item menu-item-type-post_type_archive menu-item-object-interview menu-item-120159"><a href="https://www.thisiscolossal.com/interviews/">Interviews</a></li>
<li id="menu-item-85753" class="photography menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85753"><a href="https://www.thisiscolossal.com/category/photography/">Photography</a></li>
<li id="menu-item-85760" class="crafts menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85760"><a href="https://www.thisiscolossal.com/category/craft/">Craft</a></li>
<li id="menu-item-85762" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85762"><a href="https://www.thisiscolossal.com/category/design/">Design</a></li>
<li id="menu-item-85763" class="art menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85763"><a href="https://www.thisiscolossal.com/category/art/">Art</a></li>
</ul>
</div>
</div>
<div class="more_menu">
<div class="more_menu_fixed"></div>
<ul id="colossal-header-more-menu" class=""><li id="menu-item-127076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127076"><a href="https://www.thisiscolossal.com/category/illustration/">Illustration</a></li>
<li id="menu-item-85768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85768"><a href="https://www.thisiscolossal.com/category/animation/">Animation</a></li>
<li id="menu-item-85777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85777"><a href="https://www.thisiscolossal.com/category/science/">Science</a></li>
<li id="menu-item-85782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85782"><a href="https://www.thisiscolossal.com/category/history/">History</a></li>
<li id="menu-item-85781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85781"><a href="https://www.thisiscolossal.com/category/food/">Food</a></li>
<li id="menu-item-85773" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85773"><a href="https://www.thisiscolossal.com/tags/sculpture/">sculpture</a></li>
<li id="menu-item-85774" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85774"><a href="https://www.thisiscolossal.com/tags/installation/">installation</a></li>
<li id="menu-item-85780" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85780"><a href="https://www.thisiscolossal.com/tags/street-art/">street art</a></li>
<li id="menu-item-85786" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85786"><a href="https://www.thisiscolossal.com/tags/video/">video</a></li>
<li id="menu-item-85787" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85787"><a href="https://www.thisiscolossal.com/tags/paper/">paper</a></li>
<li id="menu-item-85788" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85788"><a href="https://www.thisiscolossal.com/tags/painting/">painting</a></li>
<li id="menu-item-85789" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85789"><a href="https://www.thisiscolossal.com/tags/architecture/">architecture</a></li>
<li id="menu-item-85790" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85790"><a href="https://www.thisiscolossal.com/tags/animals/">animals</a></li>
<li id="menu-item-85791" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85791"><a href="https://www.thisiscolossal.com/tags/portraits/">portraits</a></li>
<li id="menu-item-85793" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85793"><a href="https://www.thisiscolossal.com/tags/humor/">humor</a></li>
<li id="menu-item-85794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85794"><a href="https://www.thisiscolossal.com/tags/nature/">nature</a></li>
<li id="menu-item-85797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85797"><a href="https://www.thisiscolossal.com/tags/drawing/">drawing</a></li>
<li id="menu-item-85798" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85798"><a href="https://www.thisiscolossal.com/tags/books/">books</a></li>
<li id="menu-item-85799" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85799"><a href="https://www.thisiscolossal.com/tags/birds/">birds</a></li>
<li id="menu-item-85801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85801"><a href="https://www.thisiscolossal.com/tags/anatomy/">anatomy</a></li>
<li id="menu-item-85802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85802"><a href="https://www.thisiscolossal.com/tags/light/">light</a></li>
<li id="menu-item-85804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85804"><a href="https://www.thisiscolossal.com/tags/murals/">murals</a></li>
<li id="menu-item-85805" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85805"><a href="https://www.thisiscolossal.com/tags/landscapes/">landscapes</a></li>
<li id="menu-item-85807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85807"><a href="https://www.thisiscolossal.com/tags/plants/">plants</a></li>
<li id="menu-item-85808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85808"><a href="https://www.thisiscolossal.com/tags/ceramics/">ceramics</a></li>
<li id="menu-item-85809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85809"><a href="https://www.thisiscolossal.com/tags/flowers/">flowers</a></li>
<li id="menu-item-85810" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85810"><a href="https://www.thisiscolossal.com/tags/embroidery/">embroidery</a></li>
<li id="menu-item-85812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85812"><a href="https://www.thisiscolossal.com/tags/miniature/">miniature</a></li>
<li id="menu-item-85813" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85813"><a href="https://www.thisiscolossal.com/tags/collage/">collage</a></li>
<li id="menu-item-85814" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85814"><a href="https://www.thisiscolossal.com/tags/posters-and-prints/">posters and prints</a></li>
<li id="menu-item-85816" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85816"><a href="https://www.thisiscolossal.com/tags/glass/">glass</a></li>
<li id="menu-item-85820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85820"><a href="https://www.thisiscolossal.com/tags/surreal/">surreal</a></li>
</ul>
</div>
<div class="hamburger">
<div class="hamburger_menu">
<div class="top"></div>
<div class="middle"></div>
<div class="bottom"></div>
</div>
</div>
<div class="hamburger_items">
<div class="col_02">
<div class="collapse_shop"><a class="shop" href="https://colossalshop.com/"></a></div>
<div class="events">
<h2><a href="/members">Membership</a></h2>
</div>
<div class="events">
<h2><a href="/events">Events</a></h2>
</div>
</div>
<div class="col_01">
<div class="social">
<a href="https://instagram.com/colossal" target="_blank" class="big_target social_media_instagram"></a>
<a href="https://twitter.com/colossal" target="_blank" class="big_target social_media_twitter"></a>
<a href="https://pinterest.com/itscolossal/colossal/" target="_blank" class="big_target social_media_pinterest"></a>
<a href="http://links.thisiscolossal.com/" target="_blank" class="big_target social_media_tumblr"></a>
<a href="https://www.thisiscolossal.com/feed/" target="_blank" class="big_target social_media_rss"></a>
<a href="http://eepurl.com/gEkXtw" target="_blank" class="big_target social_media_newsletter"></a>
<span class="stretch"></span>
</div>
<div class="info">
<ul id="colossal-info-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85728"><a href="https://www.thisiscolossal.com/visual-archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85729"><a href="https://www.thisiscolossal.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117173"><a href="https://colossal.art/projects/">Projects</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85731"><a href="/contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85733"><a href="http://nectarads.com/publishers/colossal/">Advertise</a></li>
<li class="stretch"></li></ul> </div>
</div>
</div>
<div class="collapse_search">
<form method="get" action="/" class="searchbox sbx-custom" name="searchform" novalidate>
<div role="search" class="sbx-custom__wrapper">
<input type="search" name="s" placeholder="Search" autocomplete="off" required="required" class="sbx-custom__input" />
<button type="submit" title="Submit your search query." class="sbx-custom__submit">
<svg version="1.1" id="icon_search" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 16 16" enable-background="new 0 0 16 16" xml:space="preserve"><path d="M16,14.912l-4.799-4.799c0.831-1.062,1.331-2.396,1.331-3.847C12.532,2.811,9.721,0,6.266,0C2.811,0,0,2.812,0,6.266c0,3.456,2.811,6.266,6.266,6.266c1.451,0,2.785-0.5,3.848-1.331L14.912,16L16,14.912z M6.266,10.994c-2.607,0-4.728-2.121-4.728-4.728c0-2.607,2.121-4.728,4.728-4.728s4.728,2.121,4.728,4.728C10.994,8.874,8.873,10.994,6.266,10.994z" /></svg>
</button>
<button type="reset" title="Clear the search query." class="sbx-custom__reset">
Clear
</button>
</div>
</form>
</div>
<div class="collapse_shop">
<a class="shop" href="https://colossalshop.com/"></a>
</div>
<div class="collapse_clear"></div>
<div class="collapse_divider"></div>
</header>
</div>
<div id="content">
<aside>
<div id="secondary" class="widget-area" role="complementary">
<aside id="text-11" class="widget widget_text"> <div class="textwidget"><div id="nectar_sidebar">
</p>
<div id='div-gpt-ad-1502230835991-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502230835991-1'); });
    </script>
</div>
</div>
<h2>Advertise on Colossal with <a href="https://nectarads.com/" target="_blank" rel="noopener">Nectar Ads</a>.</h2>
</div>
</aside><aside id="text-13" class="widget widget_text"> <div class="textwidget"><div>
<div id="mediatemple">
<p><a href="https://mediatemple.net/webhosting/vps-hosting#3386" target="_blank" rel="noopener noreferrer"><svg version="1.1" id="mediatemple_logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 68 27" enable-background="new 0 0 68 27" xml:space="preserve"><path d="M7.073,0C5.104,4.365,3.765,8.069,3.765,13.462c0,6.184,2.193,10.95,3.192,13.112c0.029,0.031,0.087,0.146,0.087,0.174H4.365C1.74,22.787,0,18.083,0,13.347C0,7.757,2.198,3.2,4.42,0H7.073z M63.639,0.059h-2.682c0,0.028,0.057,0.143,0.084,0.17c1.001,2.169,3.197,6.929,3.197,13.118c0,5.387-1.342,9.092-3.311,13.46h2.654C65.806,23.607,68,19.051,68,13.462C68,8.729,66.261,4.022,63.639,0.059z M60.061,17.496c-0.876,0.166-1.697,0.275-2.627,0.275c-1.957,0-1.957-0.551-1.957-2.232v-4.761h4.789V8.294h-4.789V4.104l-7.105,1.844v2.347h-3.243v2.483h3.243v5.147c0,1.8,0.104,2.505,0.979,3.235c1.028,0.885,3.812,1.205,5.973,1.205c0.72,0,3.244-0.045,5.559-0.475l-0.616-2.417L60.061,17.496z M36.158,7.876c-4.093,0-6.501,1.239-7.608,1.88c-0.627-0.505-2.265-1.88-7.082-1.88c-1.785,0-4.771,0.138-7.661,1.88h-0.098V8.147H7.593v11.882h6.597v-5.774c0-1.747,0.34-2.297,0.869-2.825c0.676-0.687,2.457-1.146,4.191-1.146c3.467,0,3.42,1.214,3.42,3.232v6.513h6.6v-5.71c0-1.467,0.242-2.063,0.821-2.729c0.625-0.779,2.408-1.307,4.141-1.307c3.518,0,3.518,1.558,3.518,2.963v6.782h6.602v-7.614C44.352,11.109,44.352,7.876,36.158,7.876z"></path></svg></a></p>
<p><span class="caption">Colossal is hosted by <a href="https://mediatemple.net/webhosting/vps-hosting#3386" target="_blank" rel="noopener noreferrer">(mt) Media Temple VPS Hosting</a></span></p>
<div class="clear"></div>
</div>
</div>
</div>
</aside><aside id="text-10" class="widget widget_text"> <div class="textwidget">
<div class="highlights">
<h1>Editor&#8217;s Picks: Art</h1>
<p class="small_caps">Highlights below. For the full collection <a href="/collections/art">click here</a>.</p>
<p> </p>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/05/ememem-street-mosaics/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/05/ememem-9-640x427@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/05/ememem-street-mosaics/">Ceramic Mosaics Mend Cracked Sidewalks, Potholes, and Buildings in Vibrant Interventions by Ememem</a></h2>
</div>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/05/willie-cole-shoe-masks/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/05/cole-3-640x660@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/05/willie-cole-shoe-masks/">Assembled Sculptures by Artist Willie Cole Cluster High Heels into Expressive Masks</a></h2>
</div>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/04/ekow-nimako-building-black/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/04/nimako-4-640x427@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/04/ekow-nimako-building-black/">Elaborately Constructed LEGO Universes by Artist Ekow Nimako Envision an Afrofuturistic World</a></h2>
</div>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/04/nastassja-swift-figure-sculptures/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/04/swift-2-640x843@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/04/nastassja-swift-figure-sculptures/">Figurative Wool Sculptures by Nastassja Swift Explore the Memories and Narratives of Blackness</a></h2>
</div>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/04/khaled-dawwa-compressed-sculptures/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/04/dawwa-3-640x641@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/04/khaled-dawwa-compressed-sculptures/">Figures Experience Constraint and Confinement in Bronze Sculptures by Khaled DAWWA</a></h2>
</div>
<div class="highlight_module"><span><a href="https://www.thisiscolossal.com/2021/04/yayoi-kusama-cosmic-nature/" style="background-image:url(https://www.thisiscolossal.com/wp-content/uploads/2021/04/kusama-4-640x641@2x.jpg)" class="image"></a></span></p>
<h2><a href="https://www.thisiscolossal.com/2021/04/yayoi-kusama-cosmic-nature/">Cosmic Nature: A Spectacular Polka Dot-Filled Exhibition by Yayoi Kusama Sprawls Across New York Botanical Garden</a></h2>
</div>
<p><em><a href="/collections/art" class="circle">See<br />the rest of the<br />Collection<br />››</a></em></p>
</p></div>
</div>
</aside> </div>
</aside>
<main id="posts" class="entry-content">
﻿ <h3 class="category ">
<a href="https://www.thisiscolossal.com/category/art/">Art</a>
</h3>
<h3 class="tags" id="tags_desktop">
<a href="https://www.thisiscolossal.com/tags/crochet/">#crochet</a>
<a href="https://www.thisiscolossal.com/tags/installation/">#installation</a>
<a href="https://www.thisiscolossal.com/tags/site-specific/">#site-specific</a>
<a href="https://www.thisiscolossal.com/tags/thread/">#thread</a>
</h3>
<div class="clear"></div>
<h2><a href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/">A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum</a></h2>
<div class="post_details singlepost">
<h3 class="date"><a href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/">June 15, 2021</a></h3>
<h3 class="author"><a href="https://www.thisiscolossal.com/author/gebert/">Grace Ebert</a></h3>
<div class="clear"></div>
</div>
<div id="attachment_146066" style="width: 2010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-146066" loading="lazy" class="wp-image-146066 size-full" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5.jpg" alt="" width="2000" height="1500" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5.jpg 2000w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-640x480.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-960x720.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-1536x1152.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-624x468.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-280x210.jpg 280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-285x214.jpg 285w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-640x480@2x.jpg 1280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-960x720@2x.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /><p id="caption-attachment-146066" class="wp-caption-text">&#8220;SunForceOceanLife&#8221; (2021), 30 x 79 x 55 feet. All images © Museum of Fine Arts, Houston, shared with permission</p></div>
<p>Brazillian artist <a href="https://www.maxhetzler.com/artists/ernesto-neto" target="_blank" rel="noopener">Ernesto Neto</a> (<a href="https://www.thisiscolossal.com/2018/07/65-foot-hand-crocheted-tree/">previously</a>) is known for his enormous, fiber-based installations that plunge viewers into a multi-sensory landscape of organic elements: people are encouraged to walk through canals of stretched yarn and grasp the structural weavings, while spicy scents like turmeric and cumin are often diffused throughout the room.</p>
<p>Similarly immersive and imposing, Neto&#8217;s latest work at the <a href="https://www.mfah.org/" target="_blank" rel="noopener">Museum of Fine Arts, Houston</a> is one of his largest to date. &#8220;SunForceOceanLife&#8221; is a hand-crocheted, walkable maze of yellow, orange, and green threads that stretch 79 feet across the gallery and spiral 12 feet in the air. The pliable installation centers around &#8220;fire, the vital energy that enables life on this planet,” the artist says, sharing that each polymer string utilized is burned at the end to further infuse the piece with sacred, meditative rituals. &#8220;I hope that the experience of this work will feel like a chant made in gratitude to the gigantic ball of fire we call the sun, a gesture of thanks for the energy, truth, and power that it shares with us as it touches our land, our oceans, and our life,&#8221; he writes.</p>
<p>Plastic balls also fill the pathway and shift underfoot, which forces those passing through the suspended structure to intentionally maintain their balance. Neto explains:</p>
<blockquote><p>It directly engages the body as does a joyful dance or meditation, inviting us to relax, breathe, and uncouple our body from our conscious mind. The sensation of floating, the body cradled by the crocheted fruits of our labor, brings to mind a hammock: the quintessential indigenous invention that uplifts us and connects us to the wisdom and traditions of our ancestors.</p></blockquote>
<p>&#8220;SunForceOceanLife&#8221; is on view at the Museum of Fine Arts, Houston through September 26, 2021. You can see more of Neto&#8217;s interactive, site-specific projects at <a href="https://www.maxhetzler.com/artists/ernesto-neto" target="_blank" rel="noopener">Galerie Max Hetzler</a>. (via <a href="https://www.designboom.com/art/ernesto-neto-sunforceoceanlife-museum-fine-arts-houston-06-08-2021/" target="_blank" rel="noopener">designboom</a>)</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-146062" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1.jpg" alt="" width="1800" height="2095" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1.jpg 1800w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-640x745.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-960x1117.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-1320x1536.jpg 1320w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-1760x2048.jpg 1760w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-624x726.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-1-640x745@2x.jpg 1280w" sizes="(max-width: 1800px) 100vw, 1800px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-146063" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2.jpg" alt="" width="2000" height="1500" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2.jpg 2000w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-640x480.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-960x720.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-1536x1152.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-624x468.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-280x210.jpg 280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-285x214.jpg 285w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-640x480@2x.jpg 1280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-2-960x720@2x.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-146064" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3.jpg" alt="" width="2000" height="1500" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3.jpg 2000w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-640x480.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-960x720.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-1536x1152.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-624x468.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-280x210.jpg 280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-285x214.jpg 285w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-640x480@2x.jpg 1280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-3-960x720@2x.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-146065" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4.jpg" alt="" width="2000" height="1500" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4.jpg 2000w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-640x480.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-960x720.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-1536x1152.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-624x468.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-280x210.jpg 280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-285x214.jpg 285w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-640x480@2x.jpg 1280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-4-960x720@2x.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-146067" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6.jpg" alt="" width="2000" height="1494" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6.jpg 2000w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-640x478.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-960x717.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-1536x1147.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-624x466.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-280x210.jpg 280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-285x214.jpg 285w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-640x478@2x.jpg 1280w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-6-960x717@2x.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p><img loading="lazy" class="alignnone size-full wp-image-146068" src="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7.jpg" alt="" width="1800" height="2400" srcset="https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7.jpg 1800w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-640x853.jpg 640w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-960x1280.jpg 960w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-1152x1536.jpg 1152w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-1536x2048.jpg 1536w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-624x832.jpg 624w, https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-7-640x853@2x.jpg 1280w" sizes="(max-width: 1800px) 100vw, 1800px" /></p>
<h3 class="tags" id="tags_mobile">
<a href="https://www.thisiscolossal.com/tags/crochet/">#crochet</a>
<a href="https://www.thisiscolossal.com/tags/installation/">#installation</a>
<a href="https://www.thisiscolossal.com/tags/site-specific/">#site-specific</a>
<a href="https://www.thisiscolossal.com/tags/thread/">#thread</a>
</h3>
<p>&nbsp;</p>
<p><strong>Do stories and artists like this matter to you?</strong> <em>Become a <a href="/members/">Colossal Member</a> and support independent arts publishing. Join a community of like-minded readers who are passionate about contemporary art, help support our <a href="/interviews/">interview series</a>, gain access to partner discounts, and much more. <a href="/members/">Join now</a>!</em></p>
<div class="post_details">
<h3 class="date">&nbsp;</h3>
<h5 class="share_story">Share this story</h5>
<h3 class="author">&nbsp;</h3>
<div class="clear"></div>
</div>
<div class="share no_border">
<span class="move_that_f"><div class="fb-like" data-href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></span>
<span class="move_that_tweet"><a class="twitter-share-button" href="https://twitter.com/share" data-size="medium" data-url="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" data-via="colossal" data-related="hyperallergic,booooooom,juxtapozMag,hifructosemag" data-text="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum">Tweet</a></span>
<span class="move_that_pin"><a href="https://pinterest.com/pin/create/button/?url=https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/&media=https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5-150x150.jpg&description=A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum" class="pin-it-button" count-layout="horizontal">Pin It</a></span>
<div class="clear share_break"><br /></div>
<a href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/emailpopup/" onclick="email_popup(this.href); return false;" rel="nofollow" title="" class="email_article"></a>
<div class="clear"></div>
</div>
<section id="also">

<div class="also_module black_bk"><h1>Also on Colossal</h1><h2 class="also_tags">Related posts on Colossal about <a href="https://www.thisiscolossal.com/tags/crochet/">crochet</a> <a href="https://www.thisiscolossal.com/tags/installation/">installation</a> <a href="https://www.thisiscolossal.com/tags/site-specific/">site-specific</a> <a href="https://www.thisiscolossal.com/tags/thread/">thread</a> </h2></div>
<div class="divider"><span></span></div> <div class="also_module"><a href="https://www.thisiscolossal.com/2018/07/65-foot-hand-crocheted-tree/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2018/07/ErnestoNeto_04-280x210@2x.jpg');" class="lazy"></a><h2><a href="https://www.thisiscolossal.com/2018/07/65-foot-hand-crocheted-tree/">A 65-Foot Hand-Crocheted Tree Gives Visitors to Zurich's Train Station a Full Sensory Experience</a></h2></div>
<div class="divider off_2"><span></span></div>
<hr class="clear off_3 on_2">
<div class="also_module"><a href="https://www.thisiscolossal.com/2017/08/worm-like-sculpture-shih-chieh-huang/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2017/08/ShihChiehHuang_06.jpg');" class="lazy"></a><h2><a href="https://www.thisiscolossal.com/2017/08/worm-like-sculpture-shih-chieh-huang/">A Giant Worm-like Sculpture Loops Its Way Through the Worcester Museum</a></h2></div>
<div class="divider off_3 on_2"><span></span></div>
<hr class="clear off_2">
<div class="also_module"><a href="https://www.thisiscolossal.com/2019/06/inflatable-labyrinth-of-light-and-color/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2019/06/aArchitects-of-air-inflatable-maze-daedalum_dezeen_2364_col_13-280x210@2x.jpg');" class="lazy"></a><h2><a href="https://www.thisiscolossal.com/2019/06/inflatable-labyrinth-of-light-and-color/">An Immersive Inflatable Labyrinth of Light and Color by Architects of Air</a></h2></div>
<div class="divider off_2"><span></span></div>
<hr class="clear off_3 on_2">
<div class="also_module"><a href="https://www.thisiscolossal.com/2021/03/chiharu-shiota-i-hope/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/03/shiota-3-280x210.jpg');" class="lazy"></a><h2><a href="https://www.thisiscolossal.com/2021/03/chiharu-shiota-i-hope/">10,000 Letters Dangle from the Ceiling in an Immersive Installation by Artist Chiharu Shiota</a></h2></div>
<div class="divider"><span></span></div>
<div class="also_module"><a href="https://www.thisiscolossal.com/2015/07/unbounded-ben-butler/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2015/07/Butler_02.jpg');" class="lazy"></a><h2><a href="https://www.thisiscolossal.com/2015/07/unbounded-ben-butler/">A Monumental Scaffolding of Poplar Wood at Rice Gallery by Ben Butler</a></h2></div>
<div class="divider off_3"><span></span></div>
<hr class="clear off_2">
<hr class="clear">
</section>
<div class="clear"></div>
</main>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id='nectar_after_content' class='notblocked'>

<div id='div-gpt-ad-1502230835991-2' class='control'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502230835991-2'); });
    </script>
</div>
<hr />
</div>
<section id="trending">
 <div class="trending_module red_bk"><h1>Trending on Colossal</h1></div>
<div class="divider"><span></span></div>
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/simone-biles-slow-motion/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/biles-og.jpg');" class="lazy" title="A Clip in Extreme Slow Motion Shows Every Detail of Simone Biles's Amazing Triple-Double"></a></div>
<div class="divider on_3 off_2"><span></span></div>
<hr class="clear off_4 on_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/agnes-hansella-wall-macrame/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/hansella-1-scaled.jpg');" class="lazy" title="Rainbow Threads Are Knotted into Elaborate Macramé Wall Hangings by Agnes Hansella"></a></div>
<div class="divider on_4 off_3 on_2"><span></span></div>
<hr class="clear off_4 on_3 off_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/jorg-glascher-wood-installations/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/glascher-2.jpg');" class="lazy" title="Nine Massive Waves of Deadwood Surge Across a Forest Floor Near Hamburg"></a></div>
<div class="divider off_4 on_3 off_2"><span></span></div>
<hr class="clear on_4 off_3 on_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/05/laura-rowe-texas-cloud/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/05/rowe-1.jpg');" class="lazy" title="A Candy-Colored Cloud Hovers Over a West Texas Landscape Mid-Thunderstorm"></a></div>
<div class="divider"><span></span></div>
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2014/01/serpent-d-ocean-huang-yong-ping/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2013/12/snake.jpg');" class="lazy" title="A Giant Twisting Serpent Skeleton Emerges from the Loire River in France"></a></div>
<div class="divider on_4 off_3"><span></span></div>
<hr class="clear off_4 on_3">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/foreign-exhange-corrie-francis-parks/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/parks-1.gif');" class="lazy" title="Sand and Currency from Dozens of Countries Converge in an Endless Interchange of Culture and Economics"></a></div>
<div class="divider"><span></span></div>
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/reen-barrera-cluster-fudge/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/reen-1.jpg');" class="lazy" title="Thinkspace Presents 'Cluster Fudge': A New Body of Paintings and Articulated Figures by Reen Barrera"></a></div>
<div class="divider off_4 on_3 off_2"><span></span></div>
 <hr class="clear on_4 off_3 on_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/erik-burke-record-mural/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/burke-4-scaled.jpg');" class="lazy" title="An Oversized and Eclectic Stack of Well-Loved Vinyl Slides into a Corner of a Reno Brewery"></a></div>
<div class="divider on_4 off_3 on_2"><span></span></div>
<hr class="clear off_4 on_3 off_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/zac-henderson-draped-stone/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/henderson-1.jpg');" class="lazy" title="Otherworldly Sandstone Pillars Appear Like Totems of Billowing Fabric"></a></div>
<div class="divider off_2"><span></span></div>
<hr class="clear off_4 off_3 on_2">
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/nucleus-portland-salut/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/coasters-2.jpg');" class="lazy" title="An Annual Exhibition Features Over 1,000 Illustrated Coasters at Nucleus Portland"></a></div>
<div class="divider"><span></span></div>
 <div class="trending_module lazy"><a href="https://www.thisiscolossal.com/2021/06/ernesto-neto-sun-force-ocean-life/" style="background-image:url('https://www.thisiscolossal.com/wp-content/uploads/2021/06/neto-5.jpg');" class="lazy" title="A 79-Foot Labyrinth Crocheted by Ernesto Neto Hangs from the Ceiling of a Houston Museum"></a></div>
<hr class="clear">
</section>

<footer>
<div class="ruler"></div>
<div id="row_01">
<div class="logo">
<a href="/"><svg version="1.1" id="logo_footer" xmlns="httpswww.w3.org/2000/svg" xmlns:xlink="httpswww.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 285 54" enable-background="new 0 0 285 54" xml:space="preserve"><path d="M17.812,35.628H8.906V8.906h17.813V0l8.906,8.906v8.906H17.812V35.628z M26.719,44.531H0l8.906,8.906h26.719v-8.906l-8.906-8.903V44.531z M62.344,0v44.531H35.625l8.906,8.906H71.25v-8.906V8.906L62.344,0z M97.97,44.531H71.25l8.906,8.906h26.719v-8.906l-8.905-8.903V44.531z M231.562,8.906h-8.909v8.905h8.909V8.906z M267.185,8.906L258.281,0v35.628h8.903V8.906z M160.312,35.628v-8.909H142.5l8.906,8.909H160.312z M124.688,8.906h-8.907v26.72h8.907V8.906z M89.062,8.906L80.156,0v35.628h8.907V8.906z M53.436,8.906h-8.905v26.72h8.905V8.906z M276.094,35.628v8.903h-26.719l8.906,8.906H285v-8.906L276.094,35.628z M222.653,26.719v17.812h-8.903l8.903,8.906h8.909v-8.906V26.719H222.653z M195.938,35.628v-8.909h-17.812l8.906,8.909H195.938z M213.75,8.906L204.844,0v8.906h-17.812v8.906h17.812h8.906V8.906z M169.219,17.812v26.719H142.5l8.906,8.906h26.719v-8.906V26.719L169.219,17.812z M142.5,8.906L133.594,0v44.531h-26.719l8.905,8.906h26.72v-8.906V26.719V8.906z M178.125,8.906L169.219,0v8.906h-17.812v8.906h17.812h8.906V8.906z M204.844,17.812v26.719h-26.719l8.906,8.906h26.719v-8.906V26.719L204.844,17.812z M240.469,0v44.531h-8.906l8.906,8.906h8.906v-8.906V8.906L240.469,0z" /></svg></a>
</div>
<div class="social">
<a href="https://instagram.com/colossal" title="Instagram" target="_blank" class="big_target social_media_instagram"></a>
<a href="https://twitter.com/colossal" title="Twitter" target="_blank" class="big_target social_media_twitter"></a>
<a href="https://pinterest.com/itscolossal/colossal/" title="Pinterest" target="_blank" class="big_target social_media_pinterest"></a>
<span class="stretch off_large"></span>
<a href="http://links.thisiscolossal.com/" title="Tumblr" target="_blank" class="big_target social_media_tumblr"></a>
<a href="/feed/" title="RSS Feed" target="_blank" class="big_target social_media_rss"></a>
<a href="http://eepurl.com/gEkXtw" title="Newsletters" target="_blank" class="big_target social_media_newsletter"></a>
<span class="stretch"></span>
</div>
<div class="clear"></div>
</div>
<div id="row_02">
<div class="info">
<div class="wrap"><a href="https://www.thisiscolossal.com/members/">Membership</a>
<span class="divider"></span>
<a href="https://www.thisiscolossal.com/about/">About</a>
<span class="divider"></span>
<a href="https://www.thisiscolossal.com/visual-archive/">Archive</a>
<span class="divider"></span>
<a href="https://colossal.shop/">Shop</a>
<span class="divider"></span>
<a href="https://www.thisiscolossal.com/contact/">Contact</a>
<span class="divider"></span>
<span class="stretch"></span></div> </div>
</div>
<div id="row_03">

<div class="mailing_list_footer">
<div id="mc_embed_signup" style="margin:40px 0 0 0;">
<form action="//thisiscolossal.us5.list-manage.com/subscribe/post?u=d6c1d1d7c7f055e30321f9a6a&amp;id=2f67bf3f83" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="frequency">
<h2 class="title">Art In Your Inbox:<br /><span style="font-size:.6em;color:#8cd1f0;font-weight:normal;">Join 169,112 subscribers</span></h2>
</div>
<div class="subscriber">
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required input_text" id="mce-FNAME" placeholder="First Name">
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label>
<input type="email" value="" name="EMAIL" class="required email input_text" id="mce-EMAIL" placeholder="E-mail address">
</div>
<input type="submit" value="Join" name="subscribe" id="mc-embedded-subscribe" class="button input_text">
<div class="clear"></div>
</div>
<div class="mc-field-group input-group" style="display:none">
<strong>Art in Your Inbox from Colossal </strong>
<ul>
<li><input type="checkbox" value="2" name="group[9][2]" id="mce-group[9]-9-0" checked><label for="mce-group[9]-9-0">Colossal Daily Update (weekdays)</label></li>
<li><input type="checkbox" value="1" name="group[9][1]" id="mce-group[9]-9-1"><label for="mce-group[9]-9-1">Best of Colossal Weekly Art Digest (Tuesdays)</label></li>
<li><input type="checkbox" value="8" name="group[9][8]" id="mce-group[9]-9-2"><label for="mce-group[9]-9-2">Five Things You Should See in NYC (Thursdays)</label></li>
<li><input type="checkbox" value="16" name="group[9][16]" id="mce-group[9]-9-3"><label for="mce-group[9]-9-3">Five Things You Should See in LA (Thursdays)</label></li>
<li><input type="checkbox" value="32" name="group[9][32]" id="mce-group[9]-9-4"><label for="mce-group[9]-9-4">Five Things You Should See in London (Thursdays)</label></li>
<li><input type="checkbox" value="64" name="group[9][64]" id="mce-group[9]-9-5"><label for="mce-group[9]-9-5">Five Things You Should See in Chicago (Thursdays)</label></li>
<li><input type="checkbox" value="4" name="group[9][4]" id="mce-group[9]-9-6"><label for="mce-group[9]-9-6">The Colossal Shop (occasional)</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<a href="#" onclick="hide('mce-success-response')" class="mailing_list_x input_text">&times;</a>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d6c1d1d7c7f055e30321f9a6a_2f67bf3f83" tabindex="-1" value=""></div>
</div>
</form>
</div>

</div>
<div class="shop_footer">
<a href="/members/"><svg version="1.1" id="Layer_3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="200px" height="38px" viewBox="0 0 200 38" style="enable-background:new 0 0 200 38;" xml:space="preserve"><path class="st0" d="M22.6,20.1c-0.2,0.1-0.4,0.2-0.6,0.3c-0.2,0.1-0.4,0.1-0.6,0.1c-0.9-0.6-1.3-1.7-1.3-3.3s0.3-3.6,1-6c0.1-0.1,0.2-0.2,0.2-0.4l-0.3-0.3c-0.1,0-0.2,0-0.2,0c-0.1,0-0.1,0.1-0.2,0.2c-0.6,0.4-1.2,0.9-1.9,1.3c-0.7,0.5-1.4,0.9-2.1,1.3c-0.7,0.4-1.5,0.7-2.2,0.9c-0.8,0.2-1.5,0.4-2.2,0.4c-1.8,0-3.2-0.9-4.1-2.8l-0.3-0.5l-0.3,0.4c-0.1,0.1-0.2,0.3-0.3,0.5c-0.1,0.3-0.3,0.6-0.4,0.9c-0.1,0.4-0.2,0.7-0.3,1.1c-0.1,0.4-0.1,0.7-0.1,0.9c-0.2,0.2-0.4,0.4-0.6,0.7c-0.2,0.3-0.4,0.6-0.5,0.9c0,0.2,0,0.3,0.1,0.5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.2,0.2-0.2,0.3c0,0.1-0.1,0.2-0.1,0.3c0,0.1,0,0.2,0,0.3c0,0.2,0,0.3-0.1,0.4c-0.4,0.8-0.7,1.3-0.9,1.5c-0.2,0.2-0.5,0.3-0.9,0.3c-0.2,0-0.5,0-0.9-0.1c-0.3-0.3-0.5-0.7-0.8-1.3c-0.2-0.5-0.4-1.1-0.5-1.7C0,17.5,0,16.9,0,16.3c0-0.6,0.1-1.2,0.3-1.6c0,0,0.1-0.2,0.3-0.7c0.2-0.4,0.4-1,0.7-1.6c0.3-0.7,0.6-1.4,0.9-2.2c0.4-0.8,0.7-1.6,1.1-2.3s0.7-1.5,1-2.1c0.3-0.6,0.6-1.1,0.8-1.4C5.2,4,5.4,3.8,5.5,3.6c0.1-0.2,0.3-0.5,0.4-0.7c0.4-0.7,0.8-1.2,1.1-1.7C7.4,0.8,8,0.4,8.7,0.1c0.5,0.2,0.8,0.4,1.1,0.7l0.1,0.4c0.1,0.2,0.2,0.3,0.4,0.3c0.2,0.1,0.4,0.1,0.6,0.2c0.2,0.1,0.3,0.1,0.5,0.1c0.2,0.2,0.3,0.4,0.4,0.6c0.2,0.3,0.3,0.5,0.5,0.8c0.2,0.3,0.3,0.5,0.4,0.8c0.1,0.3,0.2,0.5,0.2,0.8c0,0.3,0,0.5-0.1,0.8l0,0.3c0.1,0.2,0.1,0.5,0.1,0.8c0,0.2,0,0.3,0,0.5c0,0.2,0,0.3,0.1,0.5c0.4,0.3,0.7,0.5,1.1,0.5c0.4,0,0.7-0.1,1-0.2c0.3-0.2,0.6-0.3,0.8-0.5c0.2-0.1,0.4-0.2,0.5-0.3C16.4,7,16.6,7,16.7,6.9c0.4-0.4,0.8-0.7,1.1-1c0.3-0.3,0.7-0.6,1-0.9c0.7-0.5,1.3-1.1,1.9-1.7c0.6-0.6,1.1-1.4,1.5-2.3c0.2-0.1,0.4-0.2,0.7-0.2c0.2,0,0.5,0.1,0.8,0.2c0.3,0.1,0.5,0.2,0.8,0.3c0.1,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.1,0.1c0,0.2,0.1,0.4,0.3,0.6c0.1,0.1,0.1,0.1,0.2,0.1c0,0,0.1,0,0.1,0.1c0.3,0.2,0.5,0.4,0.6,0.5c0.2,0.5,0.4,0.9,0.8,1.2c0,0.2,0,0.4,0,0.6C26.8,4.8,26.9,5,27,5.2c0,0.1,0,0.1,0.1,0.2c0,0.1,0.1,0.1,0.1,0.2l-0.6-0.1l0.1,0.6c0,0.3,0,0.6-0.1,1c-0.1,0.4-0.2,0.7-0.3,0.9c0,0.6,0,1,0,1.3c0,0.3,0,0.6,0,0.9c0,0.3-0.1,0.5-0.2,0.8c-0.1,0.2-0.2,0.5-0.3,0.8c0.1,1.4-0.1,2.7-0.5,3.8c-0.4,1.2-0.8,2.2-1.3,3.2c0,0.1-0.1,0.2-0.1,0.3c-0.1,0.1-0.1,0.2-0.1,0.3c-0.2,0.1-0.4,0.1-0.5,0.2C22.9,19.9,22.8,20,22.6,20.1z M46.3,2.1c0,0.2,0,0.3,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2s0,0.2,0.1,0.3c-0.5,0.7-1,1.3-1.6,1.5c-0.6,0.3-1.3,0.5-2,0.6c-0.7,0.1-1.4,0.2-2.2,0.4c-0.7,0.1-1.5,0.4-2.2,0.9c-0.3-0.1-0.5-0.1-0.8,0c-0.2,0.1-0.6,0.1-1,0.1c-0.1,0.1-0.3,0.2-0.5,0.3C36,7,35.8,7.1,35.6,7.1c0.1,0.2,0.1,0.4,0.1,0.6c0,0.2,0,0.4,0.1,0.5c0.8,0.1,1.6,0.1,2.6,0c0.9-0.1,1.8-0.1,2.7-0.2c0,0.1,0,0.2,0,0.2c0,0-0.1,0.1,0,0.2c0.2,0.1,0.3,0.2,0.5,0.4C41.6,9,41.8,9.2,42,9.4c0.2,0.2,0.3,0.3,0.5,0.4c0.2,0.1,0.4,0.1,0.6,0.1c0.1,0.2,0.1,0.4,0.2,0.6c0,0.2,0,0.4-0.1,0.6c-0.4,0.2-0.7,0.5-1.1,0.7c-0.4,0.3-0.7,0.5-1.1,0.7c-0.4,0.2-0.8,0.4-1.2,0.5c-0.4,0.1-0.9,0.2-1.4,0.1c-0.1,0-0.2,0-0.2,0s-0.1,0-0.2-0.1c-0.2,0.1-0.4,0.1-0.7,0.1c-0.3,0-0.6,0-0.7,0.1c-0.2-0.1-0.5-0.2-0.9-0.1c-0.3,0-0.6,0-0.9-0.1c-0.4,0.5-0.7,1-1,1.5c-0.3,0.5-0.5,1.1-0.8,1.7c0.7,0.1,1.4,0.2,1.9,0.1c0.5,0,1-0.1,1.4-0.1c0.4-0.1,0.9-0.1,1.4-0.2c0.5-0.1,1-0.1,1.7,0c0.4-0.2,1-0.4,1.6-0.5c0.6-0.1,1.2-0.2,1.7-0.4c0.2,0.1,0.3,0.2,0.5,0.3c0.1,0.2,0.3,0.3,0.4,0.5c0.1,0.1,0.2,0.3,0.4,0.4c0.1,0.1,0.3,0.2,0.5,0.1c0.1,0.1,0.1,0.2,0.2,0.3c0,0.1,0.1,0.2,0.1,0.3c0,0.1,0.1,0.2,0.1,0.3c0.1,0.1,0.1,0.1,0.3,0.1c-0.3,0.7-0.7,1.3-1.1,1.7c-0.4,0.4-0.9,0.7-1.5,0.9c-0.5,0.2-1.2,0.4-1.8,0.5c-0.7,0.1-1.4,0.2-2.2,0.4c-0.2,0-0.4,0-0.5,0c-0.1-0.1-0.3-0.1-0.5-0.1c-0.5,0.1-1.1,0.2-1.8,0.3c-0.7,0.1-1.4,0.1-2.1,0.1c-0.7,0-1.4-0.1-2.1-0.3c-0.7-0.2-1.2-0.5-1.6-0.9c-0.2-0.2-0.3-0.3-0.3-0.5c-0.1-0.2-0.2-0.4-0.4-0.5c0-0.3-0.1-0.6-0.1-1c-0.1-0.4-0.1-0.7-0.2-1.1c-0.1-0.4-0.1-0.8-0.1-1.1c0-0.4,0-0.7,0-1c0.1-0.3,0.2-0.6,0.4-0.9c0.2-0.3,0.3-0.5,0.2-0.9c0.1,0,0.2-0.1,0.2-0.2c0-0.1,0.1-0.1,0.3-0.1c0.1-0.4,0.3-0.8,0.4-1.1c0.2-0.4,0.3-0.7,0.5-1c0.2-0.3,0.3-0.7,0.5-1c0.2-0.3,0.3-0.7,0.5-1.1c-0.3-0.3-0.5-0.6-0.7-0.9c-0.1-0.3-0.2-0.7-0.3-1c-0.1-0.3-0.1-0.7-0.2-1.1c0-0.4-0.1-0.7-0.2-1.1c0.2-0.3,0.5-0.6,0.8-0.8c0.3-0.2,0.7-0.4,1-0.5c0.4-0.1,0.8-0.2,1.2-0.3c0.4-0.1,0.9-0.2,1.4-0.3C35.3,2,36,1.8,36.7,1.6c0.7-0.2,1.4-0.3,2-0.4c0.7-0.1,1.4-0.2,2.1-0.3s1.5-0.2,2.5-0.4c0.2,0.2,0.4,0.3,0.6,0.3c0.1-0.2,0.2-0.3,0.3-0.2c0.1,0.1,0.2,0,0.1-0.2c0.2,0.4,0.5,0.7,0.8,0.9C45.5,1.7,45.9,1.9,46.3,2.1z M69,20.1c-0.2,0.1-0.4,0.2-0.6,0.3c-0.2,0.1-0.4,0.1-0.6,0.1c-0.9-0.6-1.3-1.7-1.3-3.3s0.3-3.6,1-6c0.1-0.1,0.2-0.2,0.2-0.4l-0.3-0.3c-0.1,0-0.2,0-0.2,0c-0.1,0-0.1,0.1-0.2,0.2c-0.6,0.4-1.2,0.9-1.9,1.3c-0.7,0.5-1.4,0.9-2.1,1.3c-0.7,0.4-1.5,0.7-2.2,0.9c-0.8,0.2-1.5,0.4-2.2,0.4c-1.8,0-3.2-0.9-4.1-2.8L54,11.2l-0.3,0.4c-0.1,0.1-0.2,0.3-0.3,0.5c-0.1,0.3-0.3,0.6-0.4,0.9c-0.1,0.4-0.2,0.7-0.3,1.1c-0.1,0.4-0.1,0.7-0.1,0.9c-0.2,0.2-0.4,0.4-0.6,0.7c-0.2,0.3-0.4,0.6-0.5,0.9c0,0.2,0,0.3,0.1,0.5c0,0.2-0.1,0.4-0.3,0.5c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.2,0.2-0.2,0.3c0,0.1-0.1,0.2-0.1,0.3c0,0.1,0,0.2,0,0.3c0,0.2,0,0.3-0.1,0.4c-0.4,0.8-0.7,1.3-0.9,1.5c-0.2,0.2-0.5,0.3-0.9,0.3c-0.2,0-0.5,0-0.9-0.1c-0.3-0.3-0.5-0.7-0.8-1.3c-0.2-0.5-0.4-1.1-0.5-1.7c-0.1-0.6-0.2-1.2-0.2-1.9c0-0.6,0.1-1.2,0.3-1.6c0,0,0.1-0.2,0.3-0.7c0.2-0.4,0.4-1,0.7-1.6c0.3-0.7,0.6-1.4,0.9-2.2c0.4-0.8,0.7-1.6,1.1-2.3c0.4-0.8,0.7-1.5,1-2.1c0.3-0.6,0.6-1.1,0.8-1.4c0.2-0.3,0.3-0.5,0.5-0.7c0.1-0.2,0.3-0.5,0.4-0.7c0.4-0.7,0.8-1.2,1.1-1.7c0.4-0.4,0.9-0.8,1.6-1.1c0.5,0.2,0.8,0.4,1.1,0.7l0.1,0.4c0.1,0.2,0.2,0.3,0.4,0.3c0.2,0.1,0.4,0.1,0.6,0.2c0.2,0.1,0.3,0.1,0.5,0.1C57.9,2,58,2.2,58.2,2.5c0.2,0.3,0.3,0.5,0.5,0.8C58.8,3.5,59,3.7,59.1,4c0.1,0.3,0.2,0.5,0.2,0.8c0,0.3,0,0.5-0.1,0.8l0,0.3c0.1,0.2,0.1,0.5,0.1,0.8c0,0.2,0,0.3,0,0.5c0,0.2,0,0.3,0.1,0.5c0.4,0.3,0.7,0.5,1.1,0.5c0.4,0,0.7-0.1,1-0.2c0.3-0.2,0.6-0.3,0.8-0.5c0.2-0.1,0.4-0.2,0.5-0.3C62.8,7,63,7,63.1,6.9c0.4-0.4,0.8-0.7,1.1-1c0.3-0.3,0.7-0.6,1-0.9c0.7-0.5,1.3-1.1,1.9-1.7c0.6-0.6,1.1-1.4,1.5-2.3c0.2-0.1,0.4-0.2,0.7-0.2c0.2,0,0.5,0.1,0.8,0.2s0.5,0.2,0.8,0.3c0.1,0,0.1,0.1,0.2,0.1c0.1,0,0.1,0,0.1,0.1c0,0.2,0.1,0.4,0.3,0.6c0.1,0.1,0.1,0.1,0.2,0.1c0,0,0.1,0,0.1,0.1c0.3,0.2,0.5,0.4,0.6,0.5c0.2,0.5,0.4,0.9,0.8,1.2c0,0.2,0,0.4,0,0.6c0.1,0.2,0.1,0.4,0.2,0.6c0,0.1,0,0.1,0.1,0.2c0,0.1,0.1,0.1,0.1,0.2l-0.6-0.1L73,6.2c0,0.3,0,0.6-0.1,1c-0.1,0.4-0.2,0.7-0.3,0.9c0,0.6,0,1,0,1.3c0,0.3,0,0.6,0,0.9c0,0.3-0.1,0.5-0.2,0.8c-0.1,0.2-0.2,0.5-0.3,0.8c0.1,1.4-0.1,2.7-0.5,3.8c-0.4,1.2-0.8,2.2-1.3,3.2c0,0.1-0.1,0.2-0.1,0.3c-0.1,0.1-0.1,0.2-0.1,0.3c-0.2,0.1-0.4,0.1-0.5,0.2C69.3,19.9,69.2,20,69,20.1z M93.8,15.3c0.1,0.1,0.2,0.2,0.2,0.3c0,0.2,0,0.3,0,0.4c-0.4,0.5-0.7,0.9-0.8,1.1c-0.2,0.2-0.3,0.3-0.3,0.4c-0.1,0.1-0.1,0.2-0.2,0.2c-0.1,0.1-0.2,0.2-0.5,0.4c-1,0.6-2,1.1-3,1.6c-1,0.5-2.1,0.8-3.3,1c-0.2,0.2-0.5,0.4-1,0.5c-0.5,0.1-0.9,0.2-1.4,0.3c-0.1,0-0.1-0.1-0.1-0.2c0-0.1-0.1-0.1-0.1-0.2c0,0.2-0.1,0.3-0.3,0.3c-0.2,0-0.4,0-0.6-0.1c-0.3-0.1-0.5-0.2-0.8-0.4c-0.3-0.2-0.5-0.3-0.7-0.4c-0.1,0.2-0.2,0.4-0.3,0.5c-0.1,0.2-0.3,0.3-0.4,0.4c-0.2,0-0.4-0.1-0.5-0.1c-0.1,0-0.2,0-0.3,0.1c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.2-0.2-0.2c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.4-0.2c0-0.1,0-0.2-0.1-0.4c-0.1-0.2-0.2-0.3-0.4-0.3c0.1-0.2,0-0.3-0.1-0.6c-0.2-0.2-0.3-0.5-0.4-0.8c0-0.2,0.1-0.5,0.1-0.8c0-0.3,0.2-0.4,0.4-0.5c0-0.2-0.1-0.3-0.1-0.4c0-0.1-0.1-0.2-0.1-0.3c0.2-0.1,0.3-0.3,0.3-0.5c0.1-0.2,0.1-0.4,0.2-0.6c0-0.2,0.1-0.4,0.2-0.6c0.1-0.2,0.2-0.4,0.4-0.5c0.2-0.7,0.4-1.1,0.5-1.5c0.1-0.3,0.2-0.6,0.2-0.9c0.1-0.3,0.1-0.6,0.2-1c0.1-0.4,0.2-0.8,0.4-1.3c0-0.3,0-0.6,0.1-0.9c0.1-0.3,0.2-0.5,0.3-0.8c0.1-0.3,0.2-0.5,0.2-0.8c0.1-0.3,0.1-0.6,0-1c-0.3,0-0.5,0.1-0.7,0.3c-0.1,0.2-0.2,0.4-0.3,0.7c-0.2,0.2-0.4,0.3-0.6,0.2c-0.3,0-0.5,0-0.7,0.1c-0.8-0.3-1.4-0.7-1.9-1.3S75,5,74.7,4.2c0.2-0.5,0.5-0.9,0.9-1.3c0.4-0.3,0.8-0.6,1.3-0.9c0.5-0.2,1-0.4,1.6-0.6c0.6-0.1,1.1-0.3,1.6-0.4C81,1,81.9,0.8,82.7,0.6c0.9-0.2,1.8-0.3,2.8-0.2c0.1-0.1,0.3-0.1,0.5-0.1c0.2,0,0.4,0,0.6,0s0.4,0,0.6,0c0.2,0,0.3,0,0.5-0.1c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4,0.1,0.7,0.3c0.3-0.2,0.5-0.2,0.7-0.1C89.6,0.7,89.8,0.8,90,1c0.2,0.1,0.3,0.3,0.4,0.4c0.1,0.1,0.3,0.2,0.4,0.2C91,1.7,91.2,1.9,91.4,2s0.4,0.4,0.7,0.5c0.2,0.2,0.4,0.4,0.5,0.6c0.1,0.2,0.2,0.5,0.2,0.8c0,0.1,0,0.2,0.1,0.2c0.1,0,0.2,0.1,0.2,0.1C93.1,5,93,5.5,92.8,6S92.3,7,92,7.4c-0.3,0.4-0.7,0.8-1.1,1.2c-0.4,0.4-0.8,0.8-1.1,1.2c0.2,0.3,0.5,0.5,0.8,0.8c0.3,0.2,0.6,0.4,0.9,0.7c0.3,0.2,0.6,0.5,0.8,0.7c0.3,0.2,0.5,0.5,0.7,0.9c0,0,0.1,0.1,0.2,0.1s0.1,0.1,0.2,0.1c0.1,0.2,0.2,0.4,0.3,0.7c0.1,0.2,0.2,0.5,0.3,0.7c0.1,0.2,0.1,0.4,0.1,0.6C93.9,15,93.9,15.2,93.8,15.3z M88,4.3c-1.1,0-2.2,0.1-3.3,0.3c-1.1,0.2-2,0.6-2.8,1c0.4,0.3,0.8,0.6,1.1,0.8c0.4,0.2,0.7,0.6,0.9,1c0.9-0.4,1.6-0.8,2.3-1.3C86.8,5.5,87.4,4.9,88,4.3z M88.4,14.8c0.1-0.2,0.2-0.4,0.4-0.5c0.2-0.1,0.4-0.3,0.5-0.4c0.2-0.1,0.3-0.3,0.5-0.4c0.1-0.1,0.2-0.3,0.2-0.6c-0.7-0.4-1.3-0.6-1.9-0.7c-0.6-0.1-1.1-0.1-1.6,0c-0.5,0.1-1,0.2-1.5,0.3c-0.5,0.2-1,0.3-1.4,0.3c-0.2,0.6-0.5,1.3-0.8,2.1c-0.3,0.7-0.5,1.5-0.8,2.2c0.7-0.1,1.3-0.2,1.8-0.4c0.5-0.2,1.1-0.4,1.6-0.6c0.5-0.2,1-0.4,1.5-0.7C87.3,15.2,87.9,15,88.4,14.8z M114.1,2.1c0,0.2,0,0.3,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2s0,0.2,0.1,0.3c-0.5,0.7-1,1.3-1.6,1.5c-0.6,0.3-1.3,0.5-2,0.6c-0.7,0.1-1.4,0.2-2.2,0.4c-0.7,0.1-1.5,0.4-2.2,0.9c-0.3-0.1-0.5-0.1-0.8,0c-0.2,0.1-0.6,0.1-1,0.1c-0.1,0.1-0.3,0.2-0.5,0.3c-0.2,0.1-0.4,0.1-0.6,0.2c0.1,0.2,0.1,0.4,0.1,0.6c0,0.2,0,0.4,0.1,0.5c0.8,0.1,1.6,0.1,2.6,0c0.9-0.1,1.8-0.1,2.7-0.2c0,0.1,0,0.2,0,0.2c0,0-0.1,0.1,0,0.2c0.2,0.1,0.3,0.2,0.5,0.4c0.2,0.2,0.3,0.3,0.5,0.5c0.2,0.2,0.3,0.3,0.5,0.4c0.2,0.1,0.4,0.1,0.6,0.1c0.1,0.2,0.1,0.4,0.2,0.6c0,0.2,0,0.4-0.1,0.6c-0.4,0.2-0.7,0.5-1.1,0.7c-0.4,0.3-0.7,0.5-1.1,0.7c-0.4,0.2-0.8,0.4-1.2,0.5c-0.4,0.1-0.9,0.2-1.4,0.1c-0.1,0-0.2,0-0.2,0s-0.1,0-0.2-0.1c-0.2,0.1-0.4,0.1-0.7,0.1c-0.3,0-0.6,0-0.7,0.1c-0.2-0.1-0.5-0.2-0.9-0.1c-0.3,0-0.6,0-0.9-0.1c-0.4,0.5-0.7,1-1,1.5c-0.3,0.5-0.5,1.1-0.8,1.7c0.7,0.1,1.4,0.2,1.9,0.1c0.5,0,1-0.1,1.4-0.1c0.4-0.1,0.9-0.1,1.4-0.2c0.5-0.1,1-0.1,1.7,0c0.4-0.2,1-0.4,1.6-0.5c0.6-0.1,1.2-0.2,1.7-0.4c0.2,0.1,0.3,0.2,0.5,0.3c0.1,0.2,0.3,0.3,0.4,0.5c0.1,0.1,0.2,0.3,0.4,0.4c0.1,0.1,0.3,0.2,0.5,0.1c0.1,0.1,0.1,0.2,0.2,0.3c0,0.1,0.1,0.2,0.1,0.3c0,0.1,0.1,0.2,0.1,0.3c0.1,0.1,0.1,0.1,0.3,0.1c-0.3,0.7-0.7,1.3-1.1,1.7c-0.4,0.4-0.9,0.7-1.5,0.9c-0.5,0.2-1.2,0.4-1.8,0.5c-0.7,0.1-1.4,0.2-2.2,0.4c-0.2,0-0.4,0-0.5,0c-0.1-0.1-0.3-0.1-0.5-0.1c-0.5,0.1-1.1,0.2-1.8,0.3c-0.7,0.1-1.4,0.1-2.1,0.1c-0.7,0-1.4-0.1-2.1-0.3c-0.7-0.2-1.2-0.5-1.6-0.9c-0.2-0.2-0.3-0.3-0.3-0.5c-0.1-0.2-0.2-0.4-0.4-0.5c0-0.3-0.1-0.6-0.1-1c-0.1-0.4-0.1-0.7-0.2-1.1c-0.1-0.4-0.1-0.8-0.1-1.1c0-0.4,0-0.7,0-1c0.1-0.3,0.2-0.6,0.4-0.9c0.2-0.3,0.3-0.5,0.2-0.9c0.1,0,0.2-0.1,0.2-0.2c0-0.1,0.1-0.1,0.3-0.1c0.1-0.4,0.3-0.8,0.4-1.1c0.2-0.4,0.3-0.7,0.5-1c0.2-0.3,0.3-0.7,0.5-1c0.2-0.3,0.3-0.7,0.5-1.1c-0.3-0.3-0.5-0.6-0.7-0.9c-0.1-0.3-0.2-0.7-0.3-1C98,6.1,98,5.7,97.9,5.4c0-0.4-0.1-0.7-0.2-1.1c0.2-0.3,0.5-0.6,0.8-0.8c0.3-0.2,0.7-0.4,1-0.5c0.4-0.1,0.8-0.2,1.2-0.3c0.4-0.1,0.9-0.2,1.4-0.3c0.9-0.3,1.7-0.5,2.4-0.7c0.7-0.2,1.4-0.3,2-0.4c0.7-0.1,1.4-0.2,2.1-0.3c0.7-0.1,1.5-0.2,2.5-0.4c0.2,0.2,0.4,0.3,0.6,0.3c0.1-0.2,0.2-0.3,0.3-0.2s0.2,0,0.1-0.2c0.2,0.4,0.5,0.7,0.8,0.9C113.3,1.7,113.7,1.9,114.1,2.1z M119.6,17.2c-0.2,0.9-0.5,1.5-0.6,2c-0.2,0.5-0.5,0.9-0.8,1.4c-0.3,0-0.5,0-0.6,0.1s-0.2,0.2-0.4,0.3c-0.2,0-0.3,0-0.4,0c-0.1,0-0.2-0.1-0.2-0.1c-0.1-0.1-0.1-0.1-0.2-0.2c-0.1-0.1-0.2-0.1-0.4-0.1c0-0.2-0.1-0.3-0.1-0.5c-0.1-0.2-0.2-0.2-0.4-0.2c0-0.2,0.1-0.3,0-0.4c0-0.1,0-0.2-0.1-0.3c0-0.1-0.1-0.2-0.1-0.3c0-0.1,0-0.2,0-0.4c-0.1,0-0.2-0.1-0.3-0.2c-0.1-0.2-0.1-0.3-0.2-0.5c0.1-0.4,0.1-0.8,0.2-1.1c0.1-0.4,0.1-0.7,0.2-1c0.1-0.3,0.2-0.6,0.2-0.9c0.1-0.3,0-0.6-0.1-1c0.1,0.1,0.2,0,0.2,0c0-0.1,0.1-0.2,0.1-0.4c0-0.2,0-0.3,0-0.5s0-0.3,0-0.4c0.2-0.6,0.4-1.2,0.5-1.8s0.3-1.2,0.4-1.8c0.1-0.6,0.2-1.2,0.4-1.7c0.1-0.6,0.3-1.1,0.5-1.6c0.2,0,0.5,0,0.8,0.1c0.3,0.1,0.5,0.2,0.5,0.4c0.6-0.4,1.1-1,1.5-1.6c0.4-0.6,0.9-1.2,1.4-1.8c0.5-0.6,1-1.1,1.5-1.6c0.6-0.5,1.3-0.7,2.1-0.8c0.4,0.3,0.9,0.7,1.5,1c0.5,0.3,1,0.8,1.3,1.3c0.2,0.1,0.3,0.2,0.4,0.3c0.1,0.1,0.3,0.2,0.4,0.3v0.4c0.3,0.2,0.5,0.5,0.6,0.8s0.3,0.7,0.4,1c0.1,0.4,0.3,0.7,0.4,1.1c0.1,0.4,0.3,0.7,0.5,1c0,0.1-0.1,0.2-0.1,0.3c0,0.1,0,0.2,0,0.2c0,0.1,0.1,0.2,0.1,0.3c0,0.1,0,0.2,0,0.4c-0.1,1-0.4,1.7-0.9,2.3c-0.6,0.6-1.2,1.1-2,1.5c-0.8,0.4-1.6,0.7-2.5,1c-0.9,0.3-1.7,0.5-2.4,0.9c0,0.1,0,0.1,0.1,0.1c0.1,0,0.1,0.1,0.1,0.2c0.5,0.3,0.9,0.6,1.3,0.8c0.3,0.2,0.6,0.4,0.9,0.5c0.3,0.1,0.6,0.2,0.9,0.3c0.3,0.1,0.8,0.2,1.3,0.3c0.6,0.1,1,0.2,1.3,0.3c0.3,0.1,0.6,0.1,0.9,0.2c0.3,0.1,0.5,0.1,0.8,0.1c0.3,0,0.7,0.1,1.2,0.1c0.2,0.2,0.4,0.4,0.5,0.7c0.1,0.3,0.2,0.5,0.3,0.8c0,0.3,0.1,0.5,0,0.8c0,0.3-0.1,0.5-0.2,0.6c0,0.1,0.1,0.1,0.1,0.1c0.1,0,0.2,0,0.2,0c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.2,0.3-0.3,0.4c-0.1,0.1-0.2,0.2-0.3,0.3c-0.1,0.1-0.3,0.2-0.5,0.2c-0.7,0.3-1.5,0.3-2.6,0c-1-0.2-2.3-0.7-3.9-1.3c-0.8-0.3-1.4-0.6-1.9-0.8c-0.5-0.2-0.9-0.5-1.3-0.7c-0.4-0.2-0.7-0.5-1-0.7C120.4,17.9,120,17.6,119.6,17.2z M124.3,5.9c-0.2,0.4-0.5,0.7-0.8,1c-0.3,0.3-0.6,0.6-0.9,0.9c-0.3,0.3-0.5,0.6-0.7,1c-0.2,0.4-0.4,0.8-0.5,1.3c0.8-0.1,1.6-0.3,2.4-0.6c0.8-0.3,1.6-0.7,2.4-1c-0.1-0.7-0.3-1.2-0.7-1.6C125.1,6.3,124.7,6.1,124.3,5.9z M133.7,5.8c0.2-0.5,0.4-0.9,0.7-1.2c0.3-0.3,0.7-0.6,1.1-0.8c0.4-0.2,0.8-0.4,1.3-0.6c0.4-0.2,0.9-0.3,1.3-0.4c0.9-0.4,1.8-0.7,2.8-1.1s2-0.6,3.1-0.9c1-0.3,2.1-0.4,3.2-0.5c1.1-0.1,2.2,0.1,3.5,0.4c0.1,0.2,0.2,0.4,0.3,0.6c0.1,0.2,0.3,0.4,0.4,0.6c0.1,0.2,0.3,0.4,0.4,0.6c0.1,0.2,0.2,0.4,0.2,0.6c0.2,0.2,0.4,0.4,0.5,0.6s0.2,0.5,0.1,0.9c-0.2,0.2-0.4,0.3-0.6,0.5c-0.2,0.1-0.4,0.3-0.7,0.4c-0.8-0.2-1.6-0.3-2.5-0.2s-1.6,0.1-2.2,0.2c-0.2-0.2-0.4-0.3-0.7-0.3c-0.3,0-0.6,0-0.9,0.1c-0.3,0.1-0.6,0.2-0.9,0.3s-0.6,0.1-0.8,0.1C143,5.8,142.7,6,142.4,6c-0.3,0.1-0.7,0.1-1,0.1c0,0.1,0,0.2,0.1,0.2c0.1,0,0.1,0.1,0,0.2c0.1,0.2,0.3,0.3,0.5,0.3c0.2,0.1,0.4,0.1,0.7,0.2c0.2,0.1,0.4,0.1,0.6,0.2c0.2,0.1,0.3,0.3,0.4,0.5c0.3,0,0.6,0.1,0.9,0.2c0.2,0.2,0.4,0.3,0.6,0.6c0.2,0.2,0.3,0.5,0.3,0.7c0.1,0.3,0.1,0.5,0.1,0.7c0.1,0.2,0.1,0.3,0.2,0.2c0.1,0,0.2,0,0.3,0.1c0.1,0.3,0.2,0.6,0.5,0.9c0.3,0.3,0.5,0.6,0.6,1c0,0.5,0.1,1,0.1,1.5c0,0.4-0.1,0.9-0.2,1.3c-0.3,0.8-0.8,1.5-1.4,2.2c-0.6,0.6-1.2,1.2-2,1.7c-0.7,0.5-1.5,0.9-2.4,1.3c-0.8,0.4-1.6,0.6-2.4,0.9c-0.1,0-0.2,0-0.3,0s-0.1,0-0.1-0.2c-0.2,0.2-0.4,0.3-0.6,0.3c-0.2,0-0.4,0.1-0.7,0c-0.2,0-0.5,0-0.7,0c-0.3,0-0.5,0-0.7,0c-0.2-0.2-0.3-0.3-0.4-0.4c-0.1-0.1-0.2-0.3-0.3-0.5c-0.1,0-0.2-0.1-0.1-0.2c0-0.1,0-0.2-0.1-0.2c0.1-0.2,0.2-0.3,0.2-0.4c0,0,0-0.1-0.1-0.1s-0.1,0-0.1-0.1c0,0-0.1-0.1,0-0.1c0.1-0.2,0.1-0.4,0.1-0.6c0-0.2,0-0.5-0.1-0.7c0-0.2,0-0.5,0-0.7c0.1-0.2,0.2-0.4,0.5-0.5c0.7,0.1,1.5,0.1,2.1-0.1c0.7-0.1,1.3-0.3,1.9-0.6c0.6-0.3,1.2-0.5,1.7-0.9c0.5-0.3,1.1-0.6,1.6-0.8c0.1-0.2,0.2-0.4,0.3-0.5c0.1-0.1,0.2-0.3,0.4-0.4c0.1-0.1,0.3-0.2,0.4-0.4c0.1-0.1,0.2-0.3,0.2-0.5c0-0.2,0-0.2-0.1-0.3s-0.1-0.1-0.1-0.2l-0.4-0.1c-0.4-0.2-0.9-0.4-1.4-0.6c-0.5-0.2-1-0.3-1.4-0.5c-0.2,0.1-0.5,0.2-0.7,0.1c-0.2-0.1-0.5-0.1-0.8-0.2c-0.7,0-1.5-0.1-2.2-0.2c-0.7-0.1-1.4-0.3-2-0.6c0-0.1-0.1-0.2-0.2-0.3c-0.1-0.1-0.2-0.1-0.4-0.1c-0.1-0.2-0.3-0.3-0.4-0.5c-0.1-0.2-0.3-0.3-0.4-0.5c0-0.3,0.1-0.5,0.1-0.7c0-0.2,0-0.4-0.2-0.5c0.1-0.3,0.2-0.5,0.2-0.7C133.8,6.3,133.8,6.1,133.7,5.8z M168.4,17.5c0,0.6,0,1-0.2,1.4c-0.2,0.4-0.4,0.7-0.7,1c-0.3,0.3-0.7,0.5-1.1,0.6c-0.4,0.2-0.8,0.3-1.2,0.4c-0.2-0.1-0.3-0.2-0.5-0.3s-0.4-0.2-0.6-0.3c-0.3-0.5-0.6-1-0.8-1.4c-0.3-0.4-0.4-0.9-0.4-1.4c0,0,0-0.1,0-0.4c0-0.2,0.1-0.5,0.1-0.7c0.1-0.3,0.1-0.5,0.1-0.7c0-0.2,0-0.4,0-0.4c-0.5,0-1,0.2-1.6,0.3c-0.5,0.2-1.1,0.4-1.6,0.6c-0.5,0.2-1,0.5-1.4,0.7c-0.5,0.2-0.8,0.5-1.1,0.6c0,0.1,0,0.2-0.1,0.5c-0.1,0.3-0.2,0.5-0.3,0.8c-0.1,0.3-0.3,0.5-0.4,0.7c-0.2,0.2-0.3,0.3-0.5,0.3c0,0.1,0.1,0.1,0.1,0.2c0,0.1,0,0.2,0,0.3c-0.3,0.1-0.6,0.2-0.8,0.3c-0.2,0.1-0.5,0.3-0.8,0.4c-0.3,0.1-0.5,0.1-0.9,0.1c-0.3,0-0.7-0.1-1.1-0.3c0-0.1-0.1-0.2-0.2-0.3c-0.1-0.1-0.2-0.2-0.3-0.3c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.1-0.1-0.1-0.1c-0.1,0-0.2-0.1-0.1-0.2c0-0.2,0.1-0.2,0.3-0.1c-0.2-0.3-0.4-0.6-0.4-0.8c-0.1-0.2-0.2-0.5-0.4-0.9c0,0,0.1-0.1,0.1-0.2c0-0.1,0.1-0.2,0.1-0.3c0-0.1,0.1-0.2,0.1-0.2c0,0,0.1,0,0.2,0c0-0.2,0-0.4,0-0.5c0-0.1,0.1-0.3,0.1-0.4c0-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2-0.1-0.4c0.4-0.5,0.6-1,0.7-1.6c0.1-0.6,0.2-1.1,0.2-1.5c0.2-0.2,0.3-0.4,0.4-0.7c0.1-0.3,0.2-0.6,0.3-0.9c0.1-0.3,0.1-0.6,0.1-0.9c0-0.3,0-0.5-0.1-0.7c0-0.1,0.1-0.1,0.4-0.1c0.1-0.7,0.2-1.5,0.3-2.5c0.1-0.9,0.1-1.8,0.3-2.6c0.1-0.8,0.4-1.5,0.7-2.2c0.3-0.6,0.8-1,1.5-1.2c0.1,0.5,0.3,0.9,0.5,1.2c0.2,0.4,0.4,0.7,0.7,1c0.3,0.3,0.5,0.6,0.8,1c0.3,0.3,0.5,0.7,0.7,1.1c0,0.4-0.1,0.9-0.1,1.4s-0.1,1.1-0.2,1.7c-0.1,0.6-0.2,1.1-0.3,1.6c-0.1,0.5-0.2,1-0.3,1.3c0,0.1,0.1,0.2,0.2,0.2c0.1,0,0.1,0.1,0,0.3c0.5-0.1,1.1-0.3,1.6-0.4c0.6-0.1,1.1-0.2,1.7-0.4c0.6-0.1,1.1-0.3,1.7-0.4s1-0.4,1.5-0.6c0.1-0.9,0.3-1.7,0.4-2.6s0.2-1.7,0.1-2.6c0.1-0.1,0.2-0.2,0.3-0.3c0.1-0.1,0.2-0.2,0.3-0.3c-0.1-0.4-0.2-0.9-0.1-1.3c0-0.5,0.1-0.9,0.2-1.3c0.1-0.4,0.4-0.8,0.6-1.1c0.3-0.3,0.6-0.5,1-0.6c0.2,0.4,0.4,0.7,0.6,1.1s0.4,0.8,0.5,1.2c0.2,0.4,0.4,0.8,0.6,1.2c0.2,0.4,0.5,0.7,0.8,0.9c0.1,0.6,0.1,1.3,0.1,2s0.1,1.4,0.1,2.1c-0.2,0.8-0.4,1.6-0.6,2.4c-0.2,0.8-0.4,1.6-0.4,2.5c-0.2,0.2-0.3,0.4-0.4,0.6c-0.1,0.2-0.2,0.4-0.3,0.7c-0.1,0.2-0.2,0.4-0.3,0.7c-0.1,0.2-0.2,0.4-0.4,0.5c0.1,0.3,0.1,0.5,0,0.7S168.2,17.1,168.4,17.5z M178.2,18.3c0.1,0.7,0.1,1.2-0.1,1.5c-0.2,0.4-0.4,0.7-0.8,0.8c-0.3,0.2-0.7,0.3-1.2,0.3c-0.4,0-0.9,0-1.3-0.1c-0.2-0.3-0.4-0.7-0.6-1.2s-0.3-0.9-0.5-1.4c-0.2-0.5-0.3-1-0.4-1.5c-0.1-0.5-0.2-0.9-0.3-1.3c0.1-0.3,0.2-0.6,0.2-0.9s0.1-0.7,0.1-1c0-0.4,0-0.7,0-1.1c0-0.4,0-0.7,0.1-1c0.2-0.9,0.4-1.8,0.7-2.6c0.3-0.8,0.5-1.7,0.7-2.6c0-0.2,0-0.4,0-0.6c-0.1-0.2-0.1-0.3,0-0.5c0-0.1,0.1-0.1,0.2-0.2c0.1,0,0.2-0.1,0.2-0.2c0.1-0.2,0.1-0.4,0-0.6c0-0.2,0-0.3,0.1-0.6c0.1-0.2,0.2-0.4,0.4-0.8c0.2-0.3,0.2-0.7,0.2-1.1c0.2-0.1,0.4-0.3,0.6-0.5s0.4-0.3,0.5-0.5c0.2-0.1,0.4-0.3,0.6-0.4c0.2-0.1,0.5-0.2,0.8-0.2c0.2,0.2,0.3,0.5,0.3,0.7c0.1,0.3,0.1,0.5,0.2,0.8c0.1,0.3,0.1,0.5,0.2,0.7c0.1,0.2,0.3,0.4,0.6,0.5c0,0.2,0,0.4,0,0.7c0,0.3,0,0.5,0,0.8c0,0.3,0.1,0.5,0.1,0.7c0.1,0.2,0.2,0.3,0.4,0.4c-0.4,1.1-0.8,2.1-1.1,3.1c-0.3,1-0.6,2.1-0.8,3.1c-0.2,1-0.4,2.1-0.4,3.1C177.9,16.2,178,17.3,178.2,18.3z M193.7,0.2c0.9,0.1,1.7,0.3,2.5,0.6c0.7,0.3,1.3,0.6,1.8,1.1c0.4,0.5,0.7,1.1,1,1.8s0.6,1.3,0.7,2S200,7,200,7.7c0,0.7-0.2,1.5-0.5,2.2c-0.6,0.8-1.4,1.4-2.3,1.9c-0.9,0.5-1.9,0.9-2.9,1.2c-1.1,0.3-2.1,0.6-3.3,0.8c-1.1,0.2-2.2,0.4-3.3,0.7c0,0.5,0,1,0,1.6c0,0.6-0.1,1.1-0.2,1.7c-0.1,0.6-0.2,1.1-0.4,1.6c-0.2,0.5-0.5,1-0.8,1.4c-0.4,0-0.8,0-1.2,0.1c-0.4,0.1-0.7,0.2-1.1,0.2c-0.2-0.1-0.3-0.2-0.4-0.2c-0.1-0.1-0.3-0.1-0.5-0.1c0-0.2,0-0.4-0.2-0.7c-0.2-0.2-0.3-0.5-0.5-0.7c-0.2-0.2-0.3-0.5-0.3-0.7c-0.1-0.2,0-0.4,0.3-0.6c-0.2-0.2-0.2-0.4-0.2-0.6c0.2-0.3,0.3-0.6,0.4-1.1c0.1-0.5,0.2-0.9,0.3-1.4c0.1-0.4,0.1-0.9,0-1.2c0-0.4-0.3-0.6-0.7-0.8c0,0,0.1-0.1,0.1-0.1c0.1,0,0.1,0,0.2,0c-0.2-0.1-0.3-0.3-0.3-0.6c0-0.2-0.1-0.4-0.2-0.6c0-0.1,0.1-0.2,0.1-0.3c0-0.1,0.1-0.1,0.2-0.1c-0.1-0.4-0.1-0.8,0-1.1c0.1-0.4,0.2-0.7,0.3-1c0.2-0.3,0.3-0.6,0.6-0.9c0.2-0.3,0.4-0.6,0.6-0.9c0.2,0,0.2,0,0.3,0.1s0.1,0.1,0.2,0c0.3-0.2,0.5-0.4,0.6-0.7c0.1-0.2,0.2-0.5,0.2-0.8c0.2-0.5,0.3-0.9,0.6-1.4c0.2-0.5,0.5-0.9,0.7-1.3c0.3-0.4,0.6-0.7,0.9-1.1c0.3-0.3,0.7-0.5,1-0.7c0.3-0.2,0.6-0.4,1-0.6c0.4-0.2,0.8-0.3,1.3-0.4s0.9-0.2,1.4-0.2c0.5,0,0.9,0,1.3,0.1c0.1,0,0.2,0,0.2-0.1C193.6,0.3,193.7,0.2,193.7,0.2z M192.4,8.1c0.5-0.2,1.1-0.4,1.8-0.6c0.6-0.1,1.1-0.4,1.6-0.8c-0.3-0.2-0.6-0.5-1.2-0.6c-0.5-0.2-1.1-0.3-1.6-0.3c-0.6,0-1.2,0-1.8,0.1c-0.6,0.1-1.1,0.4-1.6,0.8c-0.1,0.4-0.2,0.7-0.3,0.9c-0.1,0.2-0.2,0.5-0.4,0.8c0,0.1,0.1,0.2,0.2,0.2c0.1,0.1,0.2,0.1,0.2,0.2c0.5-0.3,1-0.4,1.5-0.4S191.8,8.3,192.4,8.1z M178.8,31.7c-0.2-0.2-0.4-0.3-0.7-0.3c-0.3-0.1-0.5-0.1-0.8-0.2c-0.3-0.1-0.5-0.1-0.7-0.2c-0.2-0.1-0.4-0.3-0.5-0.5c-0.2,0-0.4,0-0.7,0c-0.3,0-0.5,0-0.8-0.1c-0.3,0-0.5-0.1-0.7-0.2c-0.2-0.1-0.3-0.2-0.4-0.3c-1.1,0.3-2.1,0.6-3.2,0.8c-0.9,0.2-2.2,0.1-3.1,0.1c-0.8,0-1.6,0-2.4,0.1c-0.1,0-0.2,0-0.2,0c-0.1,0-0.4,0-0.5-0.1c0-0.1-0.2-0.3-0.5-0.3c-0.2,0-0.3,0.1-0.2,0.2c-0.4-0.2-0.7-0.2-1-0.2c-0.3,0-0.7-0.1-1.1-0.3c-0.1,0-0.2,0-0.3,0.1c-0.2,0-0.3,0-0.4,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0.1,0,0.1c-0.3,0-0.5,0-0.7,0c-0.2,0-0.4,0-0.5,0.1c-0.2,0-0.3,0-0.5,0c-0.2,0-0.3,0-0.5-0.1c-0.7,0.2-1.5,0.1-2.2,0.2c-0.8,0-1.5,0.1-2.1,0c-0.2,0.1-0.5,0.2-1,0.3c-0.2,0-0.3,0.1-0.5,0.1c-0.8,0-1.6,0-2.5,0c-0.1,0-0.2,0-0.3-0.1c-0.1,0-0.4,0-0.7,0.1c-4,0-8,0-12.1,0.3c-1.2,0.1-2.4,0.2-3.6,0.3c-2.5,0-5-0.4-7.4-0.2c-1.8,0.1-3.5,0.1-5.3,0.2l0.2,0c-1.3,0-1.6,0-2.6,0c-0.3-0.2-0.8-0.2-0.9-0.2c-0.2,0.1-0.5,0.1-0.9,0.2c-0.4,0-0.8,0.1-1.2,0c-0.4,0-0.8-0.1-1.2-0.1c-0.4-0.1-0.7-0.2-1-0.3c-0.6,0-1.3,0-2.1,0c-0.8,0-1.5,0.1-2.2-0.1c-0.2,0.1-0.3,0.1-0.5,0.1c-0.2,0-0.3,0-0.5,0c-0.2,0-0.3,0-0.5,0c-0.2,0-0.4,0-0.7,0c0.1,0,0.1-0.1,0-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.3,0-0.4,0c-0.2,0-0.3,0-0.3,0c-0.4,0.1-0.8,0.3-1.1,0.3c-0.3,0.1-0.6,0-1,0.2c0.1-0.1,0-0.2-0.2-0.2c-0.2,0-0.5,0.2-0.5,0.3c-0.1,0-0.3,0-0.5,0.1c-0.2,0-1.6,0.2-2.6,0.3c-3.6,0.1-7.2,0.1-10.9,0.2c-0.1,0-0.2,0-0.3,0c-2.4,0-4.9,0.2-7.3,0.2c-1.2,0-2.5,0-3.7,0c-0.3,0-3.6,0.1-3.6,0c-2.3,0-3.7,0-5.5,0c-0.2-0.2-0.6-0.1-0.9-0.1c-0.4,0.1-1,0.1-1.6,0.2c-0.7,0-1.4,0.1-2.1,0c-0.7,0-1.5-0.1-2.2-0.1c-0.7-0.1-1.3-0.2-1.7-0.3c-1.1,0-2.4,0.1-3.8,0c-1.4,0-2.8,0.1-4-0.1c-0.3,0.1-0.6,0.1-0.9,0.1c-0.3,0-0.6,0-0.8,0c-0.3,0-0.6,0-0.9,0c-0.3,0-0.7,0-1.2,0.1c0.1,0,0.2-0.1,0-0.1c-0.1,0-0.3,0-0.5,0c-0.2,0-0.5,0-0.8,0c-0.3,0-0.5,0-0.6,0c-0.8,0.2-1.5,0.3-2,0.3c-0.5,0.1-1.2,0-1.8,0.2c0.2-0.1,0-0.2-0.4-0.2c-0.4,0-1,0.2-0.9,0.3c-0.1,0-0.6,0-0.9,0.1c-0.4,0-4.6,0.2-6.2,0.3c-1.7,0-3.3,0-4.9,0.2c-1.1,0.1-2.1,0.2-3.2,0.2c-1.1,0-2.1-0.1-3.2-0.3c-0.7-0.1-1.2-0.1-1.6,0c-0.4,0.1-0.7,0.4-0.9,0.7c-0.2,0.3-0.3,0.6-0.4,1c0,0.4,0,0.7,0,1.1c0.3,0.2,0.7,0.4,1.1,0.6c0.5,0.2,0.9,0.3,1.4,0.5c0.5,0.2,1,0.3,1.4,0.4c0.5,0.1,0.9,0.2,1.3,0.3c0.3-0.1,0.6-0.1,0.9-0.1c0.3,0,0.7,0,1,0c0.4,0,0.7,0,1.1,0c0.4,0,0.7,0,1,0c2-0.2,4.1-0.2,6.1-0.2l-0.9,0c0.1,0,0.3,0,0.6,0c0.3,0,0.6,0,1,0c0.4,0,0.7,0,1.1,0.1c0.4,0,0.7,0.1,0.9,0.2c0.3-0.1,0.6-0.2,0.9-0.3c0.3-0.1,0.7-0.1,1-0.1c0.2,0,0.3,0.1,0.4,0.2c0.2,0,0.4,0,0.5-0.1c0.1,0,0.3-0.1,0.4-0.1c0.1,0,0.2,0,0.3-0.1c0.1,0,0.2,0,0.3,0c0,0,0.1,0,0.1,0c0.1,0,0.2,0.1,0.3,0.1c0.1,0.1,0.3,0.1,0.4,0.1c0.8,0,1.4-0.1,1.7-0.2c4.3-0.1,8.5-0.1,12.8-0.2c1.9,0,3.1-0.2,3.6-0.1c0.5-0.1,0.9-0.2,1.3-0.2c0.4,0,0.8,0,1.3,0c0.5-0.2,0.9-0.2,1.4-0.2c0.5,0,0.9,0,1.2,0l0.5,0c0.2-0.1,0.3-0.1,0.4-0.1c0.1,0,0.2,0,0.3-0.1c0.3,0,0.6,0.1,0.9,0c0.1,0,0.2,0,0.4,0c0.1,0,0.2,0,0.3,0.1c0.2,0,0.4,0,0.6,0c0.1,0,0.3,0.1,0.4,0.1c0.1,0,0.3,0,0.4,0.1c0,0,1,0,1.8,0c4.9-0.1,5.7-0.1,5.7-0.1c1.1,0,3.9,0.2,4.7,0.2c0.1,0,0.3,0,0.4-0.1c0.1,0,0.2-0.1,0.3-0.1c0.1,0,0.2,0,0.3-0.1c0.1,0,0.3,0,0.4,0.1c0.1,0,0.3,0.1,0.4,0.1c0.2,0.1,0.3,0.1,0.5,0.1c0.1-0.1,0.2-0.2,0.4-0.2c0.3,0,0.7,0,1,0.1c0.3,0.1,0.6,0.2,0.9,0.2c0.2-0.1,0.5-0.2,0.9-0.3c0.4-0.1,0.7-0.1,1.1-0.1c0.4,0,0.7,0,1,0c0.2,0,3-0.1,4.2-0.2c3.2,0,6.3-0.1,9.5-0.1c0,0,0.1,0,0.1,0c0.7,0,1.8-0.1,1.8-0.1c0.1,0,0.3-0.1,0.4-0.1c0.1,0,0.3-0.1,0.4-0.1c0.2,0,0.4,0,0.6,0c0.1,0,0.1-0.1,0.3-0.1c0.1,0,0.3,0,0.4,0c0.3,0,0.6,0,0.9-0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0,0.4,0.1l0.5-0.1c0.3,0,0.7,0,1.2-0.1c0.5,0,0.9,0,1.4,0.2c0.5-0.1,0.9-0.1,1.3-0.1c0.4,0,0.8,0.1,1.3,0.1c0.6-0.1,1.7,0.1,3.6,0.1c2.6,0,5.3,0,7.9-0.1c3.2,0,6.5-0.1,9.7-0.2c1.1,0,2.3,0.1,2.5,0.1c0.3,0,0.6,0,1,0c0.4,0,0.7,0,1.1,0.1c0.4,0,0.7,0.1,0.9,0.2c0.3-0.1,0.6-0.2,0.9-0.3c0.3-0.1,0.7-0.1,1-0.1c0.2,0,0.3,0.1,0.4,0.2c0.2,0,0.4,0,0.5-0.1c0.1,0,0.3-0.1,0.4-0.1c0.1,0,0.3-0.1,0.4-0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.2,0.1,0.3,0.1c0.1,0.1,0.3,0.1,0.4,0.1c0.9,0,3.7-0.5,4.8-0.5c0,0,4.3-0.1,8.4-0.2c2.5,0,5-0.1,7.5-0.2c0.9,0,2,0.1,2.9-0.1c0.8-0.2,1.7-0.4,2.6-0.5c0.2,0,0.4,0,0.6,0.1c0.2,0.1,0.3,0.1,0.5,0.1c0.1,0,0.2-0.1,0.2-0.2c0-0.1,0.1-0.1,0.2-0.2c0.2,0,0.4-0.1,0.6,0c0.2,0,0.3,0,0.6-0.1c0.2-0.1,0.4-0.2,0.8-0.3c0.3-0.1,0.7-0.2,1.1-0.1c0.1-0.2,0.3-0.3,0.5-0.5c0.2-0.1,0.4-0.3,0.5-0.5c0.2-0.2,0.3-0.3,0.4-0.5C178.8,32.3,178.8,32,178.8,31.7z" /></svg></a>
</div>
</div>
<div id="row_04">
<h2>© 2010-2021 Colossal, all rights reserved. We try our best to attribute images, videos, and quotes to their creators and original sources. If you see something on Colossal that is misattributed or you would like removed, please <a href="/contact/">contact us</a>. Colossal participates in affiliate marketing programs and may earn a commission on sales through links to Etsy, Bookshop, Society6, and various book publishers. See our <a href="/legal/terms-of-service/">Terms of Service</a> and <a href="/legal/privacy-policy/">Privacy Policy</a>.</h2>
</div>
<div class="clear"></div>
</footer>
</div>

<script>
    (function(){
      var test = document.createElement('div');
      test.innerHTML = '&nbsp;';
      test.className = 'adsbox';
      document.body.appendChild(test);
      window.setTimeout(function() {
        if (test.offsetHeight === 0) {
          document.body.classList.add('adblock');
        }
        test.remove();
      }, 100);
    })();
    </script>

<script type="text/javascript">document.querySelector('.searchbox [type="reset"]').addEventListener('click', function() {  this.parentNode.querySelector('input').focus();});</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=1161765697614746";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
    
    t._e = [];
    t.ready = function(f) {
    t._e.push(f);
    };
    
    return t;
    }(document, "script", "twitter-wjs"));</script>

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='ENTRYID';ftypes[4]='text';fnames[5]='ORDERID';ftypes[5]='text';fnames[6]='EVENT';ftypes[6]='text';fnames[7]='COMPANY';ftypes[7]='text';fnames[8]='TITLE';ftypes[8]='text';fnames[9]='TWITTER';ftypes[9]='text';fnames[10]='WEBSITE';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='WEEKLY';ftypes[12]='radio';fnames[13]='DAILY';ftypes[13]='radio';fnames[14]='FREQUENCY';ftypes[14]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

<script src="/wp-content/themes/colossal-v4/js/fitvids.js"></script>
<script>
    /*
     * jQuery throttle / debounce - v1.1 - 3/7/2010
     * httpsbenalman.com/projects/jquery-throttle-debounce-plugin/
     * 
     * Copyright (c) 2010 "Cowboy" Ben Alman
     * Dual licensed under the MIT and GPL licenses.
     * httpsbenalman.com/about/license/
     */
    (function(b,c){var $=b.jQuery||b.Cowboy||(b.Cowboy={}),a;$.throttle=a=function(e,f,j,i){var h,d=0;if(typeof f!=="boolean"){i=j;j=f;f=c}function g(){var o=this,m=+new Date()-d,n=arguments;function l(){d=+new Date();j.apply(o,n)}function k(){h=c}if(i&&!h){l()}h&&clearTimeout(h);if(i===c&&m>e){l()}else{if(f!==true){h=setTimeout(i?k:l,i===c?e-m:e)}}}if($.guid){g.guid=j.guid=j.guid||$.guid++}return g};$.debounce=function(d,e,f){return f===c?a(d,e,false):a(d,f,e!==false)}})(this);
</script>
<script type="text/javascript">
    $(function() {
        // BJ Lazy Load/fitVids shim
        // Create array of eventual iFrames
        var candidates = [];

        $('.lazy-hidden[data-lazy-type="iframe"]')
            .each(function() {
                $t = $(this);

                candidates.push({
                    img: $t,
                    p: $t.parent('p')
                });
            });

        // Check all lazyloadable elements to see if they have been loaded
        var checkCandidates = function() {
            var initedIndexes = [];

            $.each(candidates, function(i, v) {
                if (v.img.closest('body').length === 0) {
                    v.p.addClass('video-parent')
                        .fitVids();

                    initedIndexes.push(i);
                }
            });

            if (initedIndexes) {
                for (var i = 0; i < initedIndexes.length; i++) {
                    candidates.splice(initedIndexes[i],1);
                }
            }
        };

        // call checkCandidate onScroll once per half second
        $(window).on('scroll', $.throttle(500, $.proxy(checkCandidates, this)));

        // Init fitVids for immediate iFrames
        setTimeout(function() {
            $('.entry-content iframe')
                .parent('p')
                .addClass('video-parent')
                .fitVids();
        }, 1000);
    });
</script>
<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<link rel='stylesheet' id='arpw-style-css' href='https://www.thisiscolossal.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" async src='//l.getsitecontrol.com/m42q5xv4.js?ver=3.0.0' id='gsc_widget_script-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thisiscolossal.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thisiscolossal.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e2bfc42831","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-content/themes/colossalv3/js/navigation.js?ver=1.0' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://www.thisiscolossal.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script src="https://www.dwin2.com/pub.227305.min.js"></script>
</body>
</html>
